Left 4 Dead 2 > Beta Feedback > 제목 정보
teddy 2013년 5월 6일 오전 6시 15분
Gamepad troubles
Hi,

I got a Logitech Wireless Gamepad F710 which is use to play games on Steam (Big Picture mode). This works for the most part great. Sometimes I have to use the xboxdrv emulator to make games behave correctly (Trine 2). But in Left 4 Dead 2 the two analog sticks does not respond at all. This is a bit strange because all digital input works. I can jump, fire the gun, turn on flashlight etc. Even pushing down the analog stick works, but I can not move around. I have tried the xboxdrv emulator with the same result. Does anyone else experience this?
5개 중 1-5 표시중
< >
teddy 2013년 5월 6일 오전 6시 26분 
Here some extra information. I am running on Ubuntu 12.04.2.
hchilde 2013년 7월 6일 오전 8시 48분 
I use ubuntu and I have the same problem. Did you manage to fix it?
sofocado 2013년 8월 11일 오후 3시 12분 
I am using Ubuntu 13.4 and I have the same problem. Is it a bug? If is so I hope Valve is on it.
free8bit 2013년 9월 14일 오후 12시 12분 
Same problem here with Linux Mint 15 64-bit MATE.
Arch_NME 2013년 10월 11일 오후 10시 49분 
I have the same issue, running steam on Ubuntu 13.04 with pdp xbox controller. Buttons work but the analog sticks do not, only have this issue in L4D2.
5개 중 1-5 표시중
< >
페이지당: 15 30 50