Left 4 Dead 2 > Beta Feedback > トピックの詳細
teddy 2013年5月6日 6時15分
Gamepad troubles
Hi,

I got a Logitech Wireless Gamepad F710 which is use to play games on Steam (Big Picture mode). This works for the most part great. Sometimes I have to use the xboxdrv emulator to make games behave correctly (Trine 2). But in Left 4 Dead 2 the two analog sticks does not respond at all. This is a bit strange because all digital input works. I can jump, fire the gun, turn on flashlight etc. Even pushing down the analog stick works, but I can not move around. I have tried the xboxdrv emulator with the same result. Does anyone else experience this?
1-5 / 5 のコメントを表示
< >
teddy 2013年5月6日 6時26分 
Here some extra information. I am running on Ubuntu 12.04.2.
hchilde 2013年7月6日 8時48分 
I use ubuntu and I have the same problem. Did you manage to fix it?
sofocado 2013年8月11日 15時12分 
I am using Ubuntu 13.4 and I have the same problem. Is it a bug? If is so I hope Valve is on it.
free8bit 2013年9月14日 12時12分 
Same problem here with Linux Mint 15 64-bit MATE.
Arch_NME 2013年10月11日 22時49分 
I have the same issue, running steam on Ubuntu 13.04 with pdp xbox controller. Buttons work but the analog sticks do not, only have this issue in L4D2.
1-5 / 5 のコメントを表示
< >
ページ毎: 15 30 50