Left 4 Dead 2 > Beta Feedback > トピックの詳細
Ak-Apaka-Paka 2013年5月5日 9時16分
Gamma/Brightness way too bright.
Game performance appears to be fine, as far as I can tell. I have set the in game brightness controls all the way down and that does not help. So colors are pretty washed out.

My setup is dual boot Win7/fedora18 w Radeon HD7870 and catalyst driver. My other 20+ steam linux games work fine.

If anyone knows of a file tweak, shout out.
1-7 / 7 のコメントを表示
< >
Sekkyo 2013年5月25日 5時16分 
I have the same problem. The game are too bright and the ingame brightness setting doesn't work.
Spec: ubuntu 13.04 (with amd closed drivers), intel i5 3350, 8gb ram, amd hd 7850.
Ak-Apaka-Paka 2013年5月25日 8時10分 
Sorry to hear you are having the same issue. So somehing in the way the game interfaces with the Catalyst drivers for the 78XX chip, maybe....

I have 33 linux games installed and this is the only one that has the brightness issue.

Would be nice to know how the other 7000 series chip cards are performing and if any 78XX owners are having normal performance or are experiencing the same issue.
最近の変更はAk-Apaka-Pakaが行いました; 2013年5月25日 8時11分
poly.kiwii 2013年7月2日 16時29分 
I have the AMD HD7870 and the same problem with the non-beta version on Linux. The game is way too bright (and all colors look grayed out) and the brightness slider does nothing. Running in fullscreen mode; switching to windowed does not fix this either. Did one of you create a bug report on the official tracker?
InstantMuffin 2013年7月10日 11時33分 
I'm having the same issue with my 7950 on Ubuntu Gnome 64Bit. I have tried both 13.4 and the latest beta driver 13.6. Also compared to windows the mouse feels way to indirectly.
poly.kiwii 2013年7月10日 11時43分 
Unknown Haxor の投稿を引用:
Also compared to windows the mouse feels way to indirectly.
The driver has a problem with vsync. I disabled it completely (in the driver and ingame) and the delay seems to have vanished. Also I disabled anti aliasing since that seems to still be a problem with catalyst, too.
最近の変更はpoly.kiwiiが行いました; 2013年7月10日 11時44分
Ak-Apaka-Paka 2013年7月10日 13時49分 
OT: I will try that as soon as I can figure out this OpenGL/Steam issue with F19 and the AMD driver... I may end up rolling back to 18. Was crashing X back to login for me. Finally got Steam to load with an error and this link. https://support.steampowered.com/kb_article.php?ref=9938-EYZB-7457
poly.kiwii 2013年7月10日 16時42分 
Ak-Apaka-Paka の投稿を引用:
OT: I will try that as soon as I can figure out this OpenGL/Steam issue with F19 and the AMD driver... I may end up rolling back to 18. Was crashing X back to login for me. Finally got Steam to load with an error and this link. https://support.steampowered.com/kb_article.php?ref=9938-EYZB-7457
Did you make sure kernel headers are installed prior to installing catalyst? If they aren't it compiles the fglrx module with limited features.
1-7 / 7 のコメントを表示
< >
ページ毎: 15 30 50