Left 4 Dead 2 > Beta Feedback > Λεπτομέρειες θέματος
johnlang 7 Φεβ @ 9:44πμ
L4D2 on Linux Mint 16 using Bumblebee.
Hi al,

i managed to run L4D2 a few months ago with not problems o linux mint 15 and after a week mint 16 as well but suddenly i was experiencing FPS drops making it less playable.

I decided to install everything from scratch but now the performance is even worse!

The steps i've dont so far are.

Installing Linux min 16.
Installing Bumblebee and Primus

sudo add-apt-repository ppa:bumblebee/stable
sudo apt-get update
sudo apt-get install bumblebee bumblebee-nvidia
sudo apt-get install primus
sudo apt-get install primus-libs-ia32:i386

In Launch options for l4d2 i select:

optirun -b primus %command%

Now when i play i get heavy stutter it freezes for a sec or so every 5 secs making it unplayable, what is going on?

A week ago i didnt have any problems whatsoever.

Thanks in advance for any help!



My Specs:
Asus N76V
Nvidia GT630M 2GB
8GB Ram
Dual Core
Εμφάνιση 1-2 από 2 σχόλια
< >
[linux] sophia hapgood 27 Ιουν @ 4:47πμ 
What kind of fps drops are you getting? If it wasn't present until recently, did you install new drivers lately? Try installing some of the old drivers and testing it out.
johnlang 13 Ιουλ @ 4:31πμ 
No new video driver, same configuration, i managed to make it better by tuning down graphics but still it lags sometimes making it skip a few images.
Εμφάνιση 1-2 από 2 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 7 Φεβ @ 9:44πμ
Αναρτήσεις: 2
Περισσότερες συζητήσεις