Cheesellama_The_Devil 2013년 8월 26일 오후 8시 28분
Zombies not spawning
So, I created a survival map, added nav mesh, it works perfectly until I start the survival mode... and no zombies are in sight. Not one. I was lucky once and a random tank spawned, but that's it. I added the info_zombie_spawn, but it just isn't working.

EDIT: Oh yeah, and in the top left corner I keep seeing this spammed:

MOB SPAWN ERROR: ANYWHERE = empty spawn area set.
Cheesellama_The_Devil님이 마지막으로 수정; 2013년 8월 26일 오후 8시 33분
4개 중 1-4 표시중
< >
Rectus 2013년 8월 27일 오전 12시 52분 
The director isn't finding any areas it can spawn zombies in. Make sure you have places that are out of sight from the surviviors, preferably some they cant even get to.
Cheesellama_The_Devil 2013년 8월 27일 오후 12시 23분 
Rectus님이 먼저 게시:
The director isn't finding any areas it can spawn zombies in. Make sure you have places that are out of sight from the surviviors, preferably some they cant even get to.

I do have spots outside of the survivors` sight. The director apparently is too blind to find them. :P
Rectus 2013년 8월 27일 오후 1시 08분 
It can be pretty picky on the distance from the survivors as well. If your map is small, it might not find good position far enough away. You'll also need to make sure that the nav mesh is properly connected to the spwaning areas, with the bright blue two-way connections, and that it has been analyzed (it will complain in console if it isn't).
Cheesellama_The_Devil 2013년 8월 27일 오후 4시 28분 
Rectus님이 먼저 게시:
It can be pretty picky on the distance from the survivors as well. If your map is small, it might not find good position far enough away. You'll also need to make sure that the nav mesh is properly connected to the spwaning areas, with the bright blue two-way connections, and that it has been analyzed (it will complain in console if it isn't).

My map is small, so that could be it.

Wait, I have to put nav mesh on the zombies too, right? That's what I did...
4개 중 1-4 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 8월 26일 오후 8시 28분
게시글: 4