Zoarial Thrower 2013 年 07 月 6 日 @ 下午 12 時 09 分
Problem with mods
has anyone had any trouble with thier mods for L4D2 since the beta version joined the game version?
顯示 1-9,共 9 則回應
< >
forealdo 2013 年 07 月 6 日 @ 下午 12 時 45 分 
I've been having some problems.
Jake From Jew Farm 2013 年 07 月 9 日 @ 上午 7 時 11 分 
I can't even get mods I subscribe to on the workshop to download/appear in the addons. (is that the same issue your having?)
forealdo 2013 年 07 月 9 日 @ 上午 8 時 32 分 
Oh no, I'm having a different problem.
Doctor T 2013 年 07 月 9 日 @ 下午 1 時 00 分 
My game downloads the mods in the main menu very slowly then crashes at the last one.
Zoarial Thrower 2013 年 07 月 14 日 @ 下午 9 時 31 分 
sorry forthe late reply but have been in hospital. my problem is since the upgrade there are large red error signs all over the maps
forealdo 2013 年 07 月 14 日 @ 下午 9 時 46 分 
@Zoarial Thrower Are you getting missing textures too?
Cavebob Spongeman 2013 年 07 月 15 日 @ 下午 5 時 51 分 
Certain models and textures have been removed from the game. This will affect several addon maps/campaigns.
There is a fix: http://www.l4dmaps.com/details.php?file=26132
Zoarial Thrower 2013 年 07 月 20 日 @ 上午 12 時 05 分 
yes and a lot of them
forealdo 發表:
@Zoarial Thrower Are you getting missing textures too?
Rayman1103 2013 年 07 月 28 日 @ 上午 9 時 21 分 
Those Dirty Blues 發表:
Certain models and textures have been removed from the game. This will affect several addon maps/campaigns.
There is a fix: http://www.l4dmaps.com/details.php?file=26132
Thanks for linking to my fix. I hope you've found it helpful.
顯示 1-9,共 9 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 07 月 6 日 @ 下午 12 時 09 分
回覆: 9