Zoarial Thrower 6 jul, 2013 @ 12:09pm
Problem with mods
has anyone had any trouble with thier mods for L4D2 since the beta version joined the game version?
Visar 1-9 av 9 kommentarer
< >
forealdo 6 jul, 2013 @ 12:45pm 
I've been having some problems.
Lederhoisen From Levi's 9 jul, 2013 @ 7:11am 
I can't even get mods I subscribe to on the workshop to download/appear in the addons. (is that the same issue your having?)
forealdo 9 jul, 2013 @ 8:32am 
Oh no, I'm having a different problem.
Doctor T 9 jul, 2013 @ 1:00pm 
My game downloads the mods in the main menu very slowly then crashes at the last one.
Zoarial Thrower 14 jul, 2013 @ 9:31pm 
sorry forthe late reply but have been in hospital. my problem is since the upgrade there are large red error signs all over the maps
forealdo 14 jul, 2013 @ 9:46pm 
@Zoarial Thrower Are you getting missing textures too?
Captain Caboose 15 jul, 2013 @ 5:51pm 
Certain models and textures have been removed from the game. This will affect several addon maps/campaigns.
There is a fix: http://www.l4dmaps.com/details.php?file=26132
Zoarial Thrower 20 jul, 2013 @ 12:05am 
yes and a lot of them
Ursprungligen skrivet av forealdo:
@Zoarial Thrower Are you getting missing textures too?
Rayman1103 28 jul, 2013 @ 9:21am 
Ursprungligen skrivet av Those Dirty Blues:
Certain models and textures have been removed from the game. This will affect several addon maps/campaigns.
There is a fix: http://www.l4dmaps.com/details.php?file=26132
Thanks for linking to my fix. I hope you've found it helpful.
Visar 1-9 av 9 kommentarer
< >
Per sida: 15 30 50
Datum skrivet: 6 jul, 2013 @ 12:09pm
Inlägg: 9