Zoarial Thrower 6 de jul. 2013 a las 12:09
Problem with mods
has anyone had any trouble with thier mods for L4D2 since the beta version joined the game version?
Mostrando 1-9 de 9 comentarios
< >
forealdo 6 de jul. 2013 a las 12:45 
I've been having some problems.
Jake From Jew Farm 9 de jul. 2013 a las 7:11 
I can't even get mods I subscribe to on the workshop to download/appear in the addons. (is that the same issue your having?)
forealdo 9 de jul. 2013 a las 8:32 
Oh no, I'm having a different problem.
Doctor T 9 de jul. 2013 a las 13:00 
My game downloads the mods in the main menu very slowly then crashes at the last one.
Zoarial Thrower 14 de jul. 2013 a las 21:31 
sorry forthe late reply but have been in hospital. my problem is since the upgrade there are large red error signs all over the maps
forealdo 14 de jul. 2013 a las 21:46 
@Zoarial Thrower Are you getting missing textures too?
Those Dirty Blues 15 de jul. 2013 a las 17:51 
Certain models and textures have been removed from the game. This will affect several addon maps/campaigns.
There is a fix: http://www.l4dmaps.com/details.php?file=26132
Zoarial Thrower 20 de jul. 2013 a las 0:05 
yes and a lot of them
Publicado originalmente por forealdo:
@Zoarial Thrower Are you getting missing textures too?
Rayman1103 28 de jul. 2013 a las 9:21 
Publicado originalmente por Those Dirty Blues:
Certain models and textures have been removed from the game. This will affect several addon maps/campaigns.
There is a fix: http://www.l4dmaps.com/details.php?file=26132
Thanks for linking to my fix. I hope you've found it helpful.
Mostrando 1-9 de 9 comentarios
< >
Por página: 15 30 50
Publicado el: 6 de jul. 2013 a las 12:09
Mensajes: 9