Zoarial Thrower 2013年7月6日下午12:09
Problem with mods
has anyone had any trouble with thier mods for L4D2 since the beta version joined the game version?
正在显示第 1 - 9 条,共 9 条留言
< >
forealdo 2013年7月6日下午12:45 
I've been having some problems.
Lederhoisen From Levi's 2013年7月9日上午7:11 
I can't even get mods I subscribe to on the workshop to download/appear in the addons. (is that the same issue your having?)
forealdo 2013年7月9日上午8:32 
Oh no, I'm having a different problem.
Doctor T 2013年7月9日下午1:00 
My game downloads the mods in the main menu very slowly then crashes at the last one.
Zoarial Thrower 2013年7月14日下午9:31 
sorry forthe late reply but have been in hospital. my problem is since the upgrade there are large red error signs all over the maps
forealdo 2013年7月14日下午9:46 
@Zoarial Thrower Are you getting missing textures too?
Captain Caboose 2013年7月15日下午5:51 
Certain models and textures have been removed from the game. This will affect several addon maps/campaigns.
There is a fix: http://www.l4dmaps.com/details.php?file=26132
Zoarial Thrower 2013年7月20日上午12:05 
yes and a lot of them
引用自 forealdo
@Zoarial Thrower Are you getting missing textures too?
Rayman1103 2013年7月28日上午9:21 
引用自 Those Dirty Blues
Certain models and textures have been removed from the game. This will affect several addon maps/campaigns.
There is a fix: http://www.l4dmaps.com/details.php?file=26132
Thanks for linking to my fix. I hope you've found it helpful.
正在显示第 1 - 9 条,共 9 条留言
< >
每页显示数: 15 30 50
发帖日期: 2013年7月6日下午12:09
帖子数: 9