Zoarial Thrower 6 Lip, 2013 - 12:09
Problem with mods
has anyone had any trouble with thier mods for L4D2 since the beta version joined the game version?
Wyświetlanie 1-9 z 9 komentarzy
< >
forealdo 6 Lip, 2013 - 12:45 
I've been having some problems.
Lederhoisen From Levi's 9 Lip, 2013 - 7:11 
I can't even get mods I subscribe to on the workshop to download/appear in the addons. (is that the same issue your having?)
forealdo 9 Lip, 2013 - 8:32 
Oh no, I'm having a different problem.
Doctor T 9 Lip, 2013 - 13:00 
My game downloads the mods in the main menu very slowly then crashes at the last one.
Zoarial Thrower 14 Lip, 2013 - 21:31 
sorry forthe late reply but have been in hospital. my problem is since the upgrade there are large red error signs all over the maps
forealdo 14 Lip, 2013 - 21:46 
@Zoarial Thrower Are you getting missing textures too?
Captain Caboose 15 Lip, 2013 - 17:51 
Certain models and textures have been removed from the game. This will affect several addon maps/campaigns.
There is a fix: http://www.l4dmaps.com/details.php?file=26132
Zoarial Thrower 20 Lip, 2013 - 0:05 
yes and a lot of them
@Zoarial Thrower Are you getting missing textures too?
Rayman1103 28 Lip, 2013 - 9:21 
Certain models and textures have been removed from the game. This will affect several addon maps/campaigns.
There is a fix: http://www.l4dmaps.com/details.php?file=26132
Thanks for linking to my fix. I hope you've found it helpful.
Wyświetlanie 1-9 z 9 komentarzy
< >
Na stronę: 15 30 50
Data napisania: 6 Lip, 2013 - 12:09
Posty: 9