Left 4 Dead 2 > Modding/Mapping Help and Tips > トピックの詳細
Zoarial Thrower 2013年7月6日 12時09分
Problem with mods
has anyone had any trouble with thier mods for L4D2 since the beta version joined the game version?
1-9 / 9 のコメントを表示
< >
forealdo 2013年7月6日 12時45分 
I've been having some problems.
Captain Canadia 2013年7月9日 7時11分 
I can't even get mods I subscribe to on the workshop to download/appear in the addons. (is that the same issue your having?)
forealdo 2013年7月9日 8時32分 
Oh no, I'm having a different problem.
Doctor T 2013年7月9日 13時00分 
My game downloads the mods in the main menu very slowly then crashes at the last one.
Zoarial Thrower 2013年7月14日 21時31分 
sorry forthe late reply but have been in hospital. my problem is since the upgrade there are large red error signs all over the maps
forealdo 2013年7月14日 21時46分 
@Zoarial Thrower Are you getting missing textures too?
Gimmeh Jibbs! 2013年7月15日 17時51分 
Certain models and textures have been removed from the game. This will affect several addon maps/campaigns.
There is a fix: http://www.l4dmaps.com/details.php?file=26132
Zoarial Thrower 2013年7月20日 0時05分 
yes and a lot of them
forealdo の投稿を引用:
@Zoarial Thrower Are you getting missing textures too?
Rayman1103 2013年7月28日 9時21分 
Those Dirty Blues の投稿を引用:
Certain models and textures have been removed from the game. This will affect several addon maps/campaigns.
There is a fix: http://www.l4dmaps.com/details.php?file=26132
Thanks for linking to my fix. I hope you've found it helpful.
1-9 / 9 のコメントを表示
< >
ページ毎: 15 30 50

Left 4 Dead 2 > Modding/Mapping Help and Tips > トピックの詳細
投稿日: 2013年7月6日 12時09分
投稿数: 9