Zoarial Thrower 6. Juli 2013 um 12:09 Uhr
Problem with mods
has anyone had any trouble with thier mods for L4D2 since the beta version joined the game version?
Beiträge 1 - 9 von 9
< >
forealdo 6. Juli 2013 um 12:45 Uhr 
I've been having some problems.
Jake From Jew Farm 9. Juli 2013 um 7:11 Uhr 
I can't even get mods I subscribe to on the workshop to download/appear in the addons. (is that the same issue your having?)
forealdo 9. Juli 2013 um 8:32 Uhr 
Oh no, I'm having a different problem.
Doctor T 9. Juli 2013 um 13:00 Uhr 
My game downloads the mods in the main menu very slowly then crashes at the last one.
Zoarial Thrower 14. Juli 2013 um 21:31 Uhr 
sorry forthe late reply but have been in hospital. my problem is since the upgrade there are large red error signs all over the maps
forealdo 14. Juli 2013 um 21:46 Uhr 
@Zoarial Thrower Are you getting missing textures too?
Stark Raven 15. Juli 2013 um 17:51 Uhr 
Certain models and textures have been removed from the game. This will affect several addon maps/campaigns.
There is a fix: http://www.l4dmaps.com/details.php?file=26132
Zoarial Thrower 20. Juli 2013 um 0:05 Uhr 
yes and a lot of them
Ursprünglich geschrieben von forealdo:
@Zoarial Thrower Are you getting missing textures too?
Rayman1103 28. Juli 2013 um 9:21 Uhr 
Ursprünglich geschrieben von Those Dirty Blues:
Certain models and textures have been removed from the game. This will affect several addon maps/campaigns.
There is a fix: http://www.l4dmaps.com/details.php?file=26132
Thanks for linking to my fix. I hope you've found it helpful.
Beiträge 1 - 9 von 9
< >
Pro Seite: 15 30 50
Geschrieben am: 6. Juli 2013 um 12:09 Uhr
Beiträge: 9