Zoarial Thrower 6 jul 2013 om 12:09nm
Problem with mods
has anyone had any trouble with thier mods for L4D2 since the beta version joined the game version?
1-9 van 9 reacties weergegeven
< >
forealdo 6 jul 2013 om 12:45nm 
I've been having some problems.
Lederhoisen From Levi's 9 jul 2013 om 7:11vm 
I can't even get mods I subscribe to on the workshop to download/appear in the addons. (is that the same issue your having?)
forealdo 9 jul 2013 om 8:32vm 
Oh no, I'm having a different problem.
Doctor T 9 jul 2013 om 1:00nm 
My game downloads the mods in the main menu very slowly then crashes at the last one.
Zoarial Thrower 14 jul 2013 om 9:31nm 
sorry forthe late reply but have been in hospital. my problem is since the upgrade there are large red error signs all over the maps
forealdo 14 jul 2013 om 9:46nm 
@Zoarial Thrower Are you getting missing textures too?
Captain Caboose 15 jul 2013 om 5:51nm 
Certain models and textures have been removed from the game. This will affect several addon maps/campaigns.
There is a fix: http://www.l4dmaps.com/details.php?file=26132
Zoarial Thrower 20 jul 2013 om 12:05vm 
yes and a lot of them
Origineel geplaatst door forealdo:
@Zoarial Thrower Are you getting missing textures too?
Rayman1103 28 jul 2013 om 9:21vm 
Origineel geplaatst door Those Dirty Blues:
Certain models and textures have been removed from the game. This will affect several addon maps/campaigns.
There is a fix: http://www.l4dmaps.com/details.php?file=26132
Thanks for linking to my fix. I hope you've found it helpful.
1-9 van 9 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 6 jul 2013 om 12:09nm
Aantal berichten: 9