Warfighter Jun 29, 2013 @ 8:50pm
Help! I Am Having Problems With The Authoring Tools!
I downloaded the L4D2 Authoring Tools and I want to use them btu everytime I try to run them, it loads and nothing happens, literally nothing. If anyone knows what's going on I'd appreciate your input. Thanks! :)
Showing 1-4 of 4 comments
< >
yoloswaggermasterdestroyer. Jun 30, 2013 @ 6:47am 
it worked for me all the time but i couldn't upload my workshop file file i always got an error so i used the game/tool defrag or whatever its called an then it was broken :(
CM Tony #WhoretalCumbat Jul 1, 2013 @ 8:06pm 
I have the exact same problem. :(
CastorJudo Jul 2, 2013 @ 11:16am 
same problem too... it's really annoying

apparently missing files. tier0.dll is one of them
-I have tried to replace this one, but don't works.
-a full uninstall and install does not work.

I've read that others have the same problem on l4dmaps.
I think the problem is not our pc,
Last edited by CastorJudo; Jul 2, 2013 @ 11:20am
yoloswaggermasterdestroyer. Jul 2, 2013 @ 12:45pm 
Everything works fine now after the update :)
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Jun 29, 2013 @ 8:50pm
Posts: 4