DIMEDROLL 26 avr 2014 à 14h32
How can I force SI special infected to spawn from mutation script?
I want to control the spawning of SI in my mutation. Not to let director to do it his way at a random time. Can I do this?
Affichage des commentaires 1 à 4 sur 4
< >
Rectus 26 avr 2014 à 16h24 
You should be able to disable SI spawning by setting the MaxSpecials director option to 0, and set it back up, and call Director.ResetSpecialTimer() when you want them to spawn.
DIMEDROLL 29 avr 2014 à 10h55 
For some reason Director.ResetSpecialTimer() causes an error:
AN ERROR HAS OCCURED [the index 'ResetSpecialTimer' does not exist]
Rectus 29 avr 2014 à 11h03 
Oops, I misspelled it in the wiki, it's supposed to be ResetSpecialTimers().
DIMEDROLL 29 avr 2014 à 11h47 
thank you, seems like it works
Affichage des commentaires 1 à 4 sur 4
< >
Par page : 15 30 50