Left 4 Dead 2 > 一般討論 > 主題細節
Kimi Morgam 2012 年 11 月 21 日 @ 下午 1 時 37 分
Sourcemod - Metamod - Not work in new update?
i try, i try... but not work in the newest update... i'm only?
顯示 1-15,共 15 則回應
< >
Prophet 2012 年 11 月 21 日 @ 下午 2 時 26 分 
Kimi Morgam 2012 年 11 月 21 日 @ 下午 3 時 18 分 
yeah i know now... the problem is a simple plugin, and extensions of source mod... after update my dedicated server list dissapear, and game crashes or game STOP with new source mod :/
<<DGD>> Doctor Whooves 2012 年 11 月 22 日 @ 上午 11 時 48 分 
How long we will stay with this bug?
abvolt 2012 年 11 月 22 日 @ 下午 10 時 00 分 
I uploaded the gamedata folder from sourcemod to my server and that fixed the problem...
<<DGD>> Doctor Whooves 2012 年 11 月 23 日 @ 上午 7 時 40 分 
not tidy anything I create the server in the lobby and falls Valve not fixed bug
(tm)MCP2000 2013 年 07 月 4 日 @ 上午 2 時 44 分 
Last update has disabled source and metamod.
C= 64 2013 年 07 月 4 日 @ 上午 3 時 07 分 
William.Riker ☁ 2013 年 07 月 4 日 @ 上午 3 時 08 分 
i have similar problem, disable this plugins: basecomm.smx and basetriggers.smx
left4dead2\addons\sourcemod\plugins
move to left4dead2\addons\sourcemod\plugins\disabled\
Kimi Morgam 2013 年 07 月 4 日 @ 上午 9 時 15 分 
This topic is OLD

i dont have any problems more.
AfterShock 2013 年 07 月 4 日 @ 上午 10 時 39 分 
why the hell did someone revive this old ♥♥♥ thread, this doesn't remotely have anything to do with what is going on now
Kimi Morgam 2013 年 09 月 19 日 @ 下午 2 時 51 分 
♥♥♥♥, this problem is back D:

i change my server.dll to OLD dll ( metamod server.dll ) and this works... but with OLD version of the server.dll from metamod... and game crash after a time play...

i want know who is using actual metamod and sourcemod version? work fine?

i'm searching for server.dll old but not very old... to try here :/

thanks guys, i need help.
Krisk 2013 年 09 月 19 日 @ 下午 2 時 55 分 
the problem is NOT back. I have no issues whatsoever in my server.

Kimi Morgam 發表:
♥♥♥♥, this problem is back D:

i change my server.dll to OLD dll ( metamod server.dll ) and this works... but with OLD version of the server.dll from metamod... and game crash after a time play...

i want know who is using actual metamod and sourcemod version? work fine?

i'm searching for server.dll old but not very old... to try here :/

thanks guys, i need help.

this problem is NOT back. I have no issues whatsoever in my server. The issue this time, is in YOUR end.
最後修改者:Krisk; 2013 年 09 月 19 日 @ 下午 2 時 55 分
Kimi Morgam 2013 年 09 月 19 日 @ 下午 3 時 05 分 
hahaha, you are funny.

i change my server.dll to most recent version but not 1.10

changed to 1.93 version of here: http://www.sourcemm.net/mmsdrop/1.9/

and now works fine.

the problem not back? aham, sure. ¬¬
Krisk 2013 年 09 月 19 日 @ 下午 3 時 19 分 
Then why do I not have any problem with my server mr. sherlock?
Because the issue is / were in your end. Stop denying the facts that are right in front of your face

I use SM 1.5.0 final and Meta 1.10 final. Been using that since end of august. And not once since then, have I had any issues.

So yeah aham....the problem is not back
最後修改者:Krisk; 2013 年 09 月 19 日 @ 下午 3 時 20 分
Kimi Morgam 2013 年 09 月 19 日 @ 下午 4 時 32 分 
probability because you use DEDICATED, i use LOBBY

the problem is back.
顯示 1-15,共 15 則回應
< >
每頁: 15 30 50
張貼日期: 2012 年 11 月 21 日 @ 下午 1 時 37 分
回覆: 15