Left 4 Dead 2 > 일반 토론 > 제목 정보
Kimi Morgam 2012년 11월 21일 오후 1시 37분
Sourcemod - Metamod - Not work in new update?
i try, i try... but not work in the newest update... i'm only?
15개 중 1-15 표시중
< >
Prophet 2012년 11월 21일 오후 2시 26분 
Kimi Morgam 2012년 11월 21일 오후 3시 18분 
yeah i know now... the problem is a simple plugin, and extensions of source mod... after update my dedicated server list dissapear, and game crashes or game STOP with new source mod :/
|-TxT-| Shining_Armor (Jean) 2012년 11월 22일 오전 11시 48분 
How long we will stay with this bug?
abvolt 2012년 11월 22일 오후 10시 00분 
I uploaded the gamedata folder from sourcemod to my server and that fixed the problem...
|-TxT-| Shining_Armor (Jean) 2012년 11월 23일 오전 7시 40분 
not tidy anything I create the server in the lobby and falls Valve not fixed bug
(tm)MCP2000 2013년 7월 4일 오전 2시 44분 
Last update has disabled source and metamod.
William.Riker ☁ 2013년 7월 4일 오전 3시 08분 
i have similar problem, disable this plugins: basecomm.smx and basetriggers.smx
left4dead2\addons\sourcemod\plugins
move to left4dead2\addons\sourcemod\plugins\disabled\
Kimi Morgam 2013년 7월 4일 오전 9시 15분 
This topic is OLD

i dont have any problems more.
AfterShock 2013년 7월 4일 오전 10시 39분 
why the hell did someone revive this old ♥♥♥ thread, this doesn't remotely have anything to do with what is going on now
Kimi Morgam 2013년 9월 19일 오후 2시 51분 
♥♥♥♥, this problem is back D:

i change my server.dll to OLD dll ( metamod server.dll ) and this works... but with OLD version of the server.dll from metamod... and game crash after a time play...

i want know who is using actual metamod and sourcemod version? work fine?

i'm searching for server.dll old but not very old... to try here :/

thanks guys, i need help.
Wendigo 2013년 9월 19일 오후 2시 55분 
the problem is NOT back. I have no issues whatsoever in my server.

Kimi Morgam님이 먼저 게시:
♥♥♥♥, this problem is back D:

i change my server.dll to OLD dll ( metamod server.dll ) and this works... but with OLD version of the server.dll from metamod... and game crash after a time play...

i want know who is using actual metamod and sourcemod version? work fine?

i'm searching for server.dll old but not very old... to try here :/

thanks guys, i need help.

this problem is NOT back. I have no issues whatsoever in my server. The issue this time, is in YOUR end.
Wendigo님이 마지막으로 수정; 2013년 9월 19일 오후 2시 55분
Kimi Morgam 2013년 9월 19일 오후 3시 05분 
hahaha, you are funny.

i change my server.dll to most recent version but not 1.10

changed to 1.93 version of here: http://www.sourcemm.net/mmsdrop/1.9/

and now works fine.

the problem not back? aham, sure. ¬¬
Wendigo 2013년 9월 19일 오후 3시 19분 
Then why do I not have any problem with my server mr. sherlock?
Because the issue is / were in your end. Stop denying the facts that are right in front of your face

I use SM 1.5.0 final and Meta 1.10 final. Been using that since end of august. And not once since then, have I had any issues.

So yeah aham....the problem is not back
Wendigo님이 마지막으로 수정; 2013년 9월 19일 오후 3시 20분
Kimi Morgam 2013년 9월 19일 오후 4시 32분 
probability because you use DEDICATED, i use LOBBY

the problem is back.
15개 중 1-15 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2012년 11월 21일 오후 1시 37분
게시글: 15