Kimi Morgam 21. Nov. 2012 um 13:37 Uhr
Sourcemod - Metamod - Not work in new update?
i try, i try... but not work in the newest update... i'm only?
Beiträge 1-15 von 15
< >
Kimi Morgam 21. Nov. 2012 um 15:18 Uhr 
yeah i know now... the problem is a simple plugin, and extensions of source mod... after update my dedicated server list dissapear, and game crashes or game STOP with new source mod :/
|F.S.Z| Jeanlink (Shining) 22. Nov. 2012 um 11:48 Uhr 
How long we will stay with this bug?
abvolt 22. Nov. 2012 um 22:00 Uhr 
I uploaded the gamedata folder from sourcemod to my server and that fixed the problem...
|F.S.Z| Jeanlink (Shining) 23. Nov. 2012 um 7:40 Uhr 
not tidy anything I create the server in the lobby and falls Valve not fixed bug
(tm)MCP2000 4. Juli 2013 um 2:44 Uhr 
Last update has disabled source and metamod.
William.Riker ☁ 4. Juli 2013 um 3:08 Uhr 
i have similar problem, disable this plugins: basecomm.smx and basetriggers.smx
left4dead2\addons\sourcemod\plugins
move to left4dead2\addons\sourcemod\plugins\disabled\
Kimi Morgam 4. Juli 2013 um 9:15 Uhr 
This topic is OLD

i dont have any problems more.
AfterShock 4. Juli 2013 um 10:39 Uhr 
why the hell did someone revive this old ♥♥♥ thread, this doesn't remotely have anything to do with what is going on now
Kimi Morgam 19. Sep. 2013 um 14:51 Uhr 
♥♥♥♥, this problem is back D:

i change my server.dll to OLD dll ( metamod server.dll ) and this works... but with OLD version of the server.dll from metamod... and game crash after a time play...

i want know who is using actual metamod and sourcemod version? work fine?

i'm searching for server.dll old but not very old... to try here :/

thanks guys, i need help.
gorman (back 12th august) 19. Sep. 2013 um 14:55 Uhr 
the problem is NOT back. I have no issues whatsoever in my server.

Ursprünglich geschrieben von Kimi Morgam:
♥♥♥♥, this problem is back D:

i change my server.dll to OLD dll ( metamod server.dll ) and this works... but with OLD version of the server.dll from metamod... and game crash after a time play...

i want know who is using actual metamod and sourcemod version? work fine?

i'm searching for server.dll old but not very old... to try here :/

thanks guys, i need help.

this problem is NOT back. I have no issues whatsoever in my server. The issue this time, is in YOUR end.
Zuletzt bearbeitet von gorman (back 12th august); 19. Sep. 2013 um 14:55 Uhr
Kimi Morgam 19. Sep. 2013 um 15:05 Uhr 
hahaha, you are funny.

i change my server.dll to most recent version but not 1.10

changed to 1.93 version of here: http://www.sourcemm.net/mmsdrop/1.9/

and now works fine.

the problem not back? aham, sure. ¬¬
gorman (back 12th august) 19. Sep. 2013 um 15:19 Uhr 
Then why do I not have any problem with my server mr. sherlock?
Because the issue is / were in your end. Stop denying the facts that are right in front of your face

I use SM 1.5.0 final and Meta 1.10 final. Been using that since end of august. And not once since then, have I had any issues.

So yeah aham....the problem is not back
Zuletzt bearbeitet von gorman (back 12th august); 19. Sep. 2013 um 15:20 Uhr
Kimi Morgam 19. Sep. 2013 um 16:32 Uhr 
probability because you use DEDICATED, i use LOBBY

the problem is back.
Beiträge 1-15 von 15
< >
Pro Seite: 15 30 50
Geschrieben am: 21. Nov. 2012 um 13:37 Uhr
Beiträge: 15