Left 4 Dead 2

Left 4 Dead 2

Statistieken weergeven:
Left 4 Dead 2 > Algemene discussies > Details van topic
Kimi Morgam 21 nov 2012 om 1:37nm
Sourcemod - Metamod - Not work in new update?
i try, i try... but not work in the newest update... i'm only?
< >
1-15 van 15 reacties weergegeven
Kimi Morgam 21 nov 2012 om 3:18nm 
yeah i know now... the problem is a simple plugin, and extensions of source mod... after update my dedicated server list dissapear, and game crashes or game STOP with new source mod :/
{LoGH} Minato ✰ 22 nov 2012 om 11:48vm 
How long we will stay with this bug?
abvolt 22 nov 2012 om 10:00nm 
I uploaded the gamedata folder from sourcemod to my server and that fixed the problem...
{LoGH} Minato ✰ 23 nov 2012 om 7:40vm 
not tidy anything I create the server in the lobby and falls Valve not fixed bug
(tm)MCP2000 4 jul 2013 om 2:44vm 
Last update has disabled source and metamod.
William.Riker ☁ 4 jul 2013 om 3:08vm 
i have similar problem, disable this plugins: basecomm.smx and basetriggers.smx
left4dead2\addons\sourcemod\plugins
move to left4dead2\addons\sourcemod\plugins\disabled\
Kimi Morgam 4 jul 2013 om 9:15vm 
This topic is OLD

i dont have any problems more.
AfterShock 4 jul 2013 om 10:39vm 
why the hell did someone revive this old ♥♥♥ thread, this doesn't remotely have anything to do with what is going on now
Kimi Morgam 19 sep 2013 om 2:51nm 
♥♥♥♥, this problem is back D:

i change my server.dll to OLD dll ( metamod server.dll ) and this works... but with OLD version of the server.dll from metamod... and game crash after a time play...

i want know who is using actual metamod and sourcemod version? work fine?

i'm searching for server.dll old but not very old... to try here :/

thanks guys, i need help.
Krisk 19 sep 2013 om 2:55nm 
the problem is NOT back. I have no issues whatsoever in my server.

Origineel geplaatst door Kimi Morgam:
♥♥♥♥, this problem is back D:

i change my server.dll to OLD dll ( metamod server.dll ) and this works... but with OLD version of the server.dll from metamod... and game crash after a time play...

i want know who is using actual metamod and sourcemod version? work fine?

i'm searching for server.dll old but not very old... to try here :/

thanks guys, i need help.

this problem is NOT back. I have no issues whatsoever in my server. The issue this time, is in YOUR end.
Laatst bewerkt door Krisk; 19 sep 2013 om 2:55nm
Kimi Morgam 19 sep 2013 om 3:05nm 
hahaha, you are funny.

i change my server.dll to most recent version but not 1.10

changed to 1.93 version of here: http://www.sourcemm.net/mmsdrop/1.9/

and now works fine.

the problem not back? aham, sure. ¬¬
Krisk 19 sep 2013 om 3:19nm 
Then why do I not have any problem with my server mr. sherlock?
Because the issue is / were in your end. Stop denying the facts that are right in front of your face

I use SM 1.5.0 final and Meta 1.10 final. Been using that since end of august. And not once since then, have I had any issues.

So yeah aham....the problem is not back
Laatst bewerkt door Krisk; 19 sep 2013 om 3:20nm
Kimi Morgam 19 sep 2013 om 4:32nm 
probability because you use DEDICATED, i use LOBBY

the problem is back.
< >
1-15 van 15 reacties weergegeven
Per pagina: 15 30 50

Left 4 Dead 2 > Algemene discussies > Details van topic
Geplaatst op: 21 nov 2012 om 1:37nm
Aantal berichten: 15