Left 4 Dead 2 > Общи дискусии > Подробности за темата
Kimi Morgam 21 ноември 2012 в 1:37след.
Sourcemod - Metamod - Not work in new update?
i try, i try... but not work in the newest update... i'm only?
Показване на 1-15 от 15 коментара
< >
Prophet 21 ноември 2012 в 2:26след. 
Kimi Morgam 21 ноември 2012 в 3:18след. 
yeah i know now... the problem is a simple plugin, and extensions of source mod... after update my dedicated server list dissapear, and game crashes or game STOP with new source mod :/
✝ |F.S.Z| JeanLink ✝ 22 ноември 2012 в 11:48сут. 
How long we will stay with this bug?
abvolt 22 ноември 2012 в 10:00след. 
I uploaded the gamedata folder from sourcemod to my server and that fixed the problem...
✝ |F.S.Z| JeanLink ✝ 23 ноември 2012 в 7:40сут. 
not tidy anything I create the server in the lobby and falls Valve not fixed bug
(tm)MCP2000 4 юли 2013 в 2:44сут. 
Last update has disabled source and metamod.
William.Riker ☁ 4 юли 2013 в 3:08сут. 
i have similar problem, disable this plugins: basecomm.smx and basetriggers.smx
left4dead2\addons\sourcemod\plugins
move to left4dead2\addons\sourcemod\plugins\disabled\
Kimi Morgam 4 юли 2013 в 9:15сут. 
This topic is OLD

i dont have any problems more.
AfterShock 4 юли 2013 в 10:39сут. 
why the hell did someone revive this old ♥♥♥ thread, this doesn't remotely have anything to do with what is going on now
Kimi Morgam 19 септември 2013 в 2:51след. 
♥♥♥♥, this problem is back D:

i change my server.dll to OLD dll ( metamod server.dll ) and this works... but with OLD version of the server.dll from metamod... and game crash after a time play...

i want know who is using actual metamod and sourcemod version? work fine?

i'm searching for server.dll old but not very old... to try here :/

thanks guys, i need help.
gorman 19 септември 2013 в 2:55след. 
the problem is NOT back. I have no issues whatsoever in my server.

Първоначално публикувано от Kimi Morgam:
♥♥♥♥, this problem is back D:

i change my server.dll to OLD dll ( metamod server.dll ) and this works... but with OLD version of the server.dll from metamod... and game crash after a time play...

i want know who is using actual metamod and sourcemod version? work fine?

i'm searching for server.dll old but not very old... to try here :/

thanks guys, i need help.

this problem is NOT back. I have no issues whatsoever in my server. The issue this time, is in YOUR end.
Kimi Morgam 19 септември 2013 в 3:05след. 
hahaha, you are funny.

i change my server.dll to most recent version but not 1.10

changed to 1.93 version of here: http://www.sourcemm.net/mmsdrop/1.9/

and now works fine.

the problem not back? aham, sure. ¬¬
gorman 19 септември 2013 в 3:19след. 
Then why do I not have any problem with my server mr. sherlock?
Because the issue is / were in your end. Stop denying the facts that are right in front of your face

I use SM 1.5.0 final and Meta 1.10 final. Been using that since end of august. And not once since then, have I had any issues.

So yeah aham....the problem is not back
Kimi Morgam 19 септември 2013 в 4:32след. 
probability because you use DEDICATED, i use LOBBY

the problem is back.
Показване на 1-15 от 15 коментара
< >
На страница: 15 30 50
Дата на публикуване: 21 ноември 2012 в 1:37след.
Публикации: 15