Left 4 Dead 2 > 一般討論 > 主題細節
The Slenderman of Brisk 2012 年 11 月 20 日 @ 上午 1 時 10 分
Unable to connect to any servers
So, lately in L4D2, I have not been able to connect to any servers. I'll try to join a game, any game, and get stuck in the loading screen for about 3 minutes. Finally, it goes back to the main menu with the message "Failed to connect after 10 retries". This happens *every* time now, so I essentially can't even play the game. Anyone else have this problem?
顯示 1-15,共 35 則回應
< >
ßυттєя 2012 年 12 月 23 日 @ 下午 2 時 30 分 
ya i do steam needs to fix their ♥♥♥♥♥♥♥♥ servers
JoeMasturbaby 2012 年 12 月 30 日 @ 下午 11 時 22 分 
i just installed the game last night and cant even play with 3 of my friends. It lets all them into the game but never lets me connect, so this has been tons of fun.
666 2012 年 12 月 31 日 @ 上午 2 時 07 分 
is your ping too high maybe thats why
The Slenderman of Brisk 2012 年 12 月 31 日 @ 下午 12 時 05 分 
Or it could be the type of server. Try sticking to "Official Dedicated" and "Best Available Dedicated" servers; local servers might be your problem.
GrimReaperSavage 2013 年 01 月 4 日 @ 下午 7 時 11 分 
DAHFUQ IM RAGIN i downloaded this like 5 months or longer it worked but now it just says Connection Failed After 10 Retries Can anyone help me?
JoeMasturbaby 2013 年 01 月 5 日 @ 上午 12 時 20 分 
i got the problem fixed by just deleting all local files and re-installing the game. Now i can actually play online.
cameroncr95 2013 年 01 月 6 日 @ 下午 11 時 20 分 
Mr. Troll 發表:
ya i do steam needs to fix their ♥♥♥♥♥♥♥♥ servers
Its obviously not steam when 10000 users are online playing everyday.
I never have connection issues.
Nico killa squirrel [OotHS] 2013 年 01 月 10 日 @ 上午 2 時 52 分 
My problem is nearly the same when i start the game steam looses connection and i cant join. i minimize the game restart my WLan and after that i got about one minute to join any server otherwise my connection goes pow again and i gotta restart Wlan again
[SKVR] BearpawTheThird 2013 年 03 月 25 日 @ 上午 5 時 50 分 
I cant delete my files because it says it has somthing with left 4 dead 2 Authoring Tools what do i do defragment my cache files
Swift 2013 年 03 月 25 日 @ 上午 6 時 30 分 
My friend has the same problem , any solutions ? It only happens to him but im able to play perfectly .
[SKVR] BearpawTheThird 2013 年 03 月 25 日 @ 上午 10 時 13 分 
i would uninstall and install to make it work again but that stupid authoring tools wont let me
Swift 2013 年 03 月 25 日 @ 下午 10 時 23 分 
Does it really help if my friend just reinstall the whole game ?
[SKVR] BearpawTheThird 2013 年 03 月 26 日 @ 上午 6 時 16 分 
from what i hear it should but i cant because of that stupid authoring tools
greggnog 2013 年 03 月 26 日 @ 上午 6 時 57 分 
There is almost nothing that a full uninstal reinstal can fix and is pointless. Chet himself has come on here and said that. For this issue you probably are set to some ♥♥♥♥♥♥♥♥ download region where any server you try to connect to timesout.
[SKVR] BearpawTheThird 2013 年 03 月 26 日 @ 上午 8 時 04 分 
what is with the hearts and what
顯示 1-15,共 35 則回應
< >
每頁: 15 30 50
張貼日期: 2012 年 11 月 20 日 @ 上午 1 時 10 分
回覆: 35