Left 4 Dead 2 > Общи дискусии > Подробности за темата
malubv 17 ноември 2012 в 5:36след.
Character won't stop spinning
When I try to play L4D2, my character won't top spinning in its same axis. I have no control over it and, as a result, I can't play the game at all. I was wondering if anyone knows how to fix this? I've noticed some people have the same problem but no one has posted anything about how to fix this problem. Help would be appreciated!
Показване на 1-8 от 8 коментара
< >
Archlion 17 ноември 2012 в 9:45след. 
Unplug your controller. You can thank me later.
Последно редактиран от Archlion; 17 ноември 2012 в 9:45след.
malubv 18 ноември 2012 в 10:40сут. 
That's the thing, I don't have any controller plugged in. I only use an Apple Magic mouse.
((WOLVES))MRS.ALPHA WOLFE(MWWP) 18 ноември 2012 в 10:59сут. 
Type this is console )Stop♥♥♥♥♥♥♥pin1) lol maybe make sure your mouse settings ain't messed up
malubv 18 ноември 2012 в 11:09сут. 
I've tried playing with another mouse, thinking it might be something related to my magic mouse, but no luck
「C❤A」 Pocahawtness 18 ноември 2012 в 1:07след. 
check to see if controller is enabled in the options. if it is, then disable it.
malubv 18 ноември 2012 в 1:52след. 
Tried doing that but the problem is still there.
shawn 7 декември 2012 в 4:46след. 
I have the same problem on my Mac. Nothing plugged in. Reset the keyboard/mouse settings to default settings, disabled gamepad in settings. Nothing helps. Any clues?
soumn 9 декември 2012 в 5:47сут. 
Have you already tried to contact support? I have the same problem and I did that. They told me to reinstall the game but it did solve the issue for me. You could try that.
Показване на 1-8 от 8 коментара
< >
На страница: 15 30 50
Дата на публикуване: 17 ноември 2012 в 5:36след.
Публикации: 8