TheMooDude Nov 12, 2012 @ 4:50pm
Not available?
I've renamed and had it reccreate client registry, I've verified cache and defragged, I've even uninstalled and redownloaded and reinstalled the game, yet still it's unavailable. I'm able to run it directly from left4dead2.exe but it complains about being in "insecure" mode, then fails actually respond to any input once at the menu. Any ideas?
Showing 1-5 of 5 comments
< >
KingNero172 Nov 12, 2012 @ 4:52pm 
get a new computer or call costumer support. thats all i know.
TheMooDude Nov 12, 2012 @ 5:29pm 
OK so it'll run fine in offline mode if I kill my connection, but once I restart online - refuses to play.
Hydra_360ci Nov 13, 2012 @ 7:41am 
Are you trying to play through a college campus or something? Because college campus' often block ports that L4d needs to work. Othewise, it's probably your Firewall, virus scanner, or Window's UAC configuration.

Last edited by Hydra_360ci; Nov 13, 2012 @ 8:22am
TheMooDude Nov 14, 2012 @ 3:46pm 
I'm on my home network- so no port blocking beyond my own configuration. I've had the game playing fine on this exact PC on this exact network before. Also I can't help but think that the internet connection should have nothing to do with whether or not the game will launch. It's not like I'm having issues connecting to online games, the actual application itself will not launch.
PillzHere!! Nov 16, 2012 @ 9:27am 
right click on l4d2 click properties set launch options make sure it doesent say --insecure because it only says -insecure if ur using sourcemod and -insecure means u cnt connect to VAC secured servers
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Nov 12, 2012 @ 4:50pm
Posts: 5