Left 4 Dead 2 > Discuții generale > Detaliile subiectului
i-CPU 1 nov., 2012 @ 9:48am
Stupid spinning bug
Aight so I did the whole special and bought l4d and l4d2 through steam since it was a kick ♥♥♥ deal but in l4d2 my camera keeps spinning like a mofo and I can't figure out how to fix it. I don't use gamepads or anything and i've tried to reinstall so I am currently at a loss.

Help would be appreciated
Afişate 1-15 din 23 de comentarii
< >
Super 1 nov., 2012 @ 9:57am 
When you say spinning, what do you mean? HOW does it spin?
i-CPU 1 nov., 2012 @ 10:06am 
Whenever I start a game on left 4 dead 2, single player or other, my camera begins spinning dramatically to the right and it gets pretty bad. I can move around a bit but it just makes me walk around in circles
i-CPU 1 nov., 2012 @ 10:06am 
Also: I only use the trackpad on my macbook cause I noticed sometimes the issue is through different mice or controllers. I don't have anything else set up besides good ol' keyboard and trackpad.

Forgot to mention that bit
Super 1 nov., 2012 @ 10:08am 
Try going to the Keyboard/Mouse options and enabling raw mouse input.
i-CPU 1 nov., 2012 @ 10:15am 
Well I enabled it and I wasn't able to move at all just shoot while I was spinning...

This really is a bummer lol
Super 1 nov., 2012 @ 10:19am 
When you bring up the menu, do you stop spinning?
When you disable the trackpad (if it can be done through a keyboard shortcut), do you stop spinning?
Is mouse filtering active?
i-CPU 1 nov., 2012 @ 10:24am 
So messing around with it some more it is definitely tied to the gamepad settings. The problem is even when the gamepad selection is disabled it is still affecting my controls. Do you know where to locate the file to remove it?
youeatpoo 1 nov., 2012 @ 11:02pm 
I am having the same exact problem. I've switched mouses to see if it was due to a specific mouse type however it was not the case because it persisted. Moving the mouse against the spinning direction did stop it a little but not for long. I tried changing the a and d buttons to something else, didn't help. I honestly feel the same way swift feels right now because I bought it during the sale both L4D and L4D2. L4D seems to be perfectly fine though. Forgot to mention I do have a ps3 controller emulator + the drivers but the program were not on or even plugged in and this happened.
Willy Beemish 3 nov., 2012 @ 6:19am 
I have the exact same problem except I've been running LFD2 on my mac for 2 years with no other problems. I haven't changed a thing on my system and have never used a gamepad. There was an update not to long ago and it started happening then. Valve needs to be made aware of this problem and provide a patch.
youeatpoo 3 nov., 2012 @ 12:42pm 
This is very annoying, please fix this stream. Not a very good introduction to a first time buyer.
Willy Beemish 3 nov., 2012 @ 1:19pm 
I also upgraded my OS to Mountain Lion around the same time, but I think it has more to do with the LFD2 upate. My other Source games are fine.
soumn 9 nov., 2012 @ 4:06pm 
I also got the same problem today! It used to work just fine. I am using a magic mouse in Mac OSX 10.7.4
TRITATUTTO 9 nov., 2012 @ 9:54pm 
Same problem here , today start spinning and now the game is unplayable !
i-CPU 10 nov., 2012 @ 12:43am 
Well at least I am not alone. This is really irritating cause more people play on l4d2 servers and I'd like to join em but I can't do anything if I keep spinning! haha
Slackdragon{EMC} 10 nov., 2012 @ 11:28am 
I've had this happen before. It was intermittent and really hard to track down at first. And when I realized what it was, I literally slapped my forehead.

I have a Wacom Bamboo digital drawing tablet. When not in use, I lean it against the side of my case and leave the pen on the desk. If the pen gets too close to the tablet, it kicks off a fit of spinning in any FPS game.

Hope your issue is as simple or even the same.
Afişate 1-15 din 23 de comentarii
< >
Per pagină: 15 30 50
Data publicării: 1 nov., 2012 @ 9:48am
Mesaje: 23