Left 4 Dead 2 > Загальні обговорення > Подробиці теми
Skior∞ 1 лис 2012 о 2:18
Left 4 Dead 2 Problem
When I play in singleplayer or I create a local server, when the loading ends it always go it main menu and says that I miss "models/infected/boomette.mdl" I verified game caches and it still happens, please help me.
Показані коментарі 110 із 10
< >
Duputy Dildo 1 лис 2012 о 2:20 
try googling it, and is this a custom map?
Skior∞ 1 лис 2012 о 2:21 
Everymaps I load, custom or not it says it, seems it's from me because when I join a server it works perfectly
Автор останньої редакції: Skior∞; 1 лис 2012 о 2:23
Duputy Dildo 1 лис 2012 о 2:27 
You have anymods, try getting rid of them
[DALE] Going HAM 1 лис 2012 о 13:14 
I have the same problem. I don't know what to do but would really like to know what to do.
Corronchilejano 1 лис 2012 о 13:26 
Disable all addons on extras and try again.
[DALE] Going HAM 1 лис 2012 о 17:00 
thanx
luminous▪Hydra 1 лис 2012 о 23:07 
I also had this problem, but only after installing Deathcraft 2. For some reason it does not agree with my code and gives me this message no matter what game I join. Removing the file from the add-ons folder worked, but that just means you have to move it back every time you want to play deathcraft.

If verifying file integrity didn't work I'd try a full re-install. If all else fails try tech support.
Автор останньої редакції: luminous▪Hydra; 1 лис 2012 о 23:12
Skior∞ 2 лис 2012 о 0:41 
I'll delete my Deathcraft II add-on to see if it's from that :)
I don't want to delete the other ones :(
Thanks for answers
Автор останньої редакції: Skior∞; 2 лис 2012 о 0:42
[DALE] Going HAM 14 лис 2012 о 14:04 
just go into add- ons and uncheck it. i have the same one and it works for me
Skior∞ 14 лис 2012 о 22:36 
Finally I deleted deathcraft II and now the problem disapeared. Thanks.
Показані коментарі 110 із 10
< >
На сторінку: 15 30 50
Опубліковано: 1 лис 2012 о 2:18
Дописів: 10