Left 4 Dead 2
Left 4 Dead 2 > Общие обсуждения > Подробности темы
Raka 1 ноя, 2012 в 2:18
Left 4 Dead 2 Problem
When I play in singleplayer or I create a local server, when the loading ends it always go it main menu and says that I miss "models/infected/boomette.mdl" I verified game caches and it still happens, please help me.
< >
Показано 110 из 10 комментариев
Deputy Dildo 1 ноя, 2012 в 2:20 
try googling it, and is this a custom map?
Raka 1 ноя, 2012 в 2:21 
Everymaps I load, custom or not it says it, seems it's from me because when I join a server it works perfectly
Последний раз отредактировал Raka; 1 ноя, 2012 в 2:23
Deputy Dildo 1 ноя, 2012 в 2:27 
You have anymods, try getting rid of them
Going HAM 1 ноя, 2012 в 13:14 
I have the same problem. I don't know what to do but would really like to know what to do.
Super Ior 1 ноя, 2012 в 13:26 
Disable all addons on extras and try again.
Going HAM 1 ноя, 2012 в 17:00 
thanx
JgHydra 1 ноя, 2012 в 23:07 
I also had this problem, but only after installing Deathcraft 2. For some reason it does not agree with my code and gives me this message no matter what game I join. Removing the file from the add-ons folder worked, but that just means you have to move it back every time you want to play deathcraft.

If verifying file integrity didn't work I'd try a full re-install. If all else fails try tech support.
Последний раз отредактировал JgHydra; 1 ноя, 2012 в 23:12
Raka 2 ноя, 2012 в 0:41 
I'll delete my Deathcraft II add-on to see if it's from that :)
I don't want to delete the other ones :(
Thanks for answers
Последний раз отредактировал Raka; 2 ноя, 2012 в 0:42
Going HAM 14 ноя, 2012 в 14:04 
just go into add- ons and uncheck it. i have the same one and it works for me
Raka 14 ноя, 2012 в 22:36 
Finally I deleted deathcraft II and now the problem disapeared. Thanks.
< >
Показано 110 из 10 комментариев
На страницу: 15 30 50

Left 4 Dead 2 > Общие обсуждения > Подробности темы
Дата создания: 1 ноя, 2012 в 2:18
Сообщений: 10