Left 4 Dead 2 > Dyskusje ogólne > Szczegóły tematu
Raka∞ 1 Lis, 2012 - 2:18
Left 4 Dead 2 Problem
When I play in singleplayer or I create a local server, when the loading ends it always go it main menu and says that I miss "models/infected/boomette.mdl" I verified game caches and it still happens, please help me.
Wyświetlanie 1-10 z 10 komentarzy
< >
Duputy Dildo 1 Lis, 2012 - 2:20 
try googling it, and is this a custom map?
Raka∞ 1 Lis, 2012 - 2:21 
Everymaps I load, custom or not it says it, seems it's from me because when I join a server it works perfectly
Ostatnio edytowany przez: Raka∞; 1 Lis, 2012 - 2:23
Duputy Dildo 1 Lis, 2012 - 2:27 
You have anymods, try getting rid of them
[DALE] Going HAM 1 Lis, 2012 - 13:14 
I have the same problem. I don't know what to do but would really like to know what to do.
Corronchilejano 1 Lis, 2012 - 13:26 
Disable all addons on extras and try again.
[DALE] Going HAM 1 Lis, 2012 - 17:00 
thanx
luminous▪Hydra 1 Lis, 2012 - 23:07 
I also had this problem, but only after installing Deathcraft 2. For some reason it does not agree with my code and gives me this message no matter what game I join. Removing the file from the add-ons folder worked, but that just means you have to move it back every time you want to play deathcraft.

If verifying file integrity didn't work I'd try a full re-install. If all else fails try tech support.
Ostatnio edytowany przez: luminous▪Hydra; 1 Lis, 2012 - 23:12
Raka∞ 2 Lis, 2012 - 0:41 
I'll delete my Deathcraft II add-on to see if it's from that :)
I don't want to delete the other ones :(
Thanks for answers
Ostatnio edytowany przez: Raka∞; 2 Lis, 2012 - 0:42
[DALE] Going HAM 14 Lis, 2012 - 14:04 
just go into add- ons and uncheck it. i have the same one and it works for me
Raka∞ 14 Lis, 2012 - 22:36 
Finally I deleted deathcraft II and now the problem disapeared. Thanks.
Wyświetlanie 1-10 z 10 komentarzy
< >
Na stronę: 15 30 50
Data napisania: 1 Lis, 2012 - 2:18
Posty: 10