Left 4 Dead 2

Left 4 Dead 2

통계 보기:
Left 4 Dead 2 > 일반 토론 > 제목 정보
RK 2012년 11월 1일 오전 2시 18분
Left 4 Dead 2 Problem
When I play in singleplayer or I create a local server, when the loading ends it always go it main menu and says that I miss "models/infected/boomette.mdl" I verified game caches and it still happens, please help me.
< >
1-1010개 댓글 표시
The Gunslinger 2012년 11월 1일 오전 2시 20분 
try googling it, and is this a custom map?
RK 2012년 11월 1일 오전 2시 21분 
Everymaps I load, custom or not it says it, seems it's from me because when I join a server it works perfectly
RK님이 마지막으로 수정; 2012년 11월 1일 오전 2시 23분
The Gunslinger 2012년 11월 1일 오전 2시 27분 
You have anymods, try getting rid of them
Daddy Diabetus 2012년 11월 1일 오후 1시 14분 
I have the same problem. I don't know what to do but would really like to know what to do.
Super Ior 2012년 11월 1일 오후 1시 26분 
Disable all addons on extras and try again.
Daddy Diabetus 2012년 11월 1일 오후 5시 00분 
thanx
LuminousHydra 2012년 11월 1일 오후 11시 07분 
I also had this problem, but only after installing Deathcraft 2. For some reason it does not agree with my code and gives me this message no matter what game I join. Removing the file from the add-ons folder worked, but that just means you have to move it back every time you want to play deathcraft.

If verifying file integrity didn't work I'd try a full re-install. If all else fails try tech support.
LuminousHydra님이 마지막으로 수정; 2012년 11월 1일 오후 11시 12분
RK 2012년 11월 2일 오전 12시 41분 
I'll delete my Deathcraft II add-on to see if it's from that :)
I don't want to delete the other ones :(
Thanks for answers
RK님이 마지막으로 수정; 2012년 11월 2일 오전 12시 42분
Daddy Diabetus 2012년 11월 14일 오후 2시 04분 
just go into add- ons and uncheck it. i have the same one and it works for me
RK 2012년 11월 14일 오후 10시 36분 
Finally I deleted deathcraft II and now the problem disapeared. Thanks.
< >
1-1010개 댓글 표시
페이지당 표시 개수: 15 30 50

Left 4 Dead 2 > 일반 토론 > 제목 정보
게시된 날짜: 2012년 11월 1일 오전 2시 18분
게시글: 10