Left 4 Dead 2

Left 4 Dead 2

Näytä tilastot:
Raka 1. marras, 2012 2.18
Left 4 Dead 2 Problem
When I play in singleplayer or I create a local server, when the loading ends it always go it main menu and says that I miss "models/infected/boomette.mdl" I verified game caches and it still happens, please help me.
< >
Näytetään 1-10 / 10 kommentista
try googling it, and is this a custom map?
Raka 1. marras, 2012 2.21 
Everymaps I load, custom or not it says it, seems it's from me because when I join a server it works perfectly
Viimeisin muokkaaja on Raka; 1. marras, 2012 2.23
You have anymods, try getting rid of them
StangBro 1. marras, 2012 13.14 
I have the same problem. I don't know what to do but would really like to know what to do.
Disable all addons on extras and try again.
StangBro 1. marras, 2012 17.00 
thanx
JgHydra 1. marras, 2012 23.07 
I also had this problem, but only after installing Deathcraft 2. For some reason it does not agree with my code and gives me this message no matter what game I join. Removing the file from the add-ons folder worked, but that just means you have to move it back every time you want to play deathcraft.

If verifying file integrity didn't work I'd try a full re-install. If all else fails try tech support.
Viimeisin muokkaaja on JgHydra; 1. marras, 2012 23.12
Raka 2. marras, 2012 0.41 
I'll delete my Deathcraft II add-on to see if it's from that :)
I don't want to delete the other ones :(
Thanks for answers
Viimeisin muokkaaja on Raka; 2. marras, 2012 0.42
StangBro 14. marras, 2012 14.04 
just go into add- ons and uncheck it. i have the same one and it works for me
Raka 14. marras, 2012 22.36 
Finally I deleted deathcraft II and now the problem disapeared. Thanks.
< >
Näytetään 1-10 / 10 kommentista
Sivua kohden: 15 30 50

Lähetetty: 1. marras, 2012 2.18
Viestejä: 10