Left 4 Dead 2 > Algemene discussies > Details van topic
[FG] Skior∞ 1 nov 2012 om 2:18vm
Left 4 Dead 2 Problem
When I play in singleplayer or I create a local server, when the loading ends it always go it main menu and says that I miss "models/infected/boomette.mdl" I verified game caches and it still happens, please help me.
1-10 van 10 reacties weergegeven
< >
The Gunslinger 1 nov 2012 om 2:20vm 
try googling it, and is this a custom map?
[FG] Skior∞ 1 nov 2012 om 2:21vm 
Everymaps I load, custom or not it says it, seems it's from me because when I join a server it works perfectly
Laatst bewerkt door [FG] Skior∞; 1 nov 2012 om 2:23vm
The Gunslinger 1 nov 2012 om 2:27vm 
You have anymods, try getting rid of them
[DALE] Going HAM 1 nov 2012 om 1:14nm 
I have the same problem. I don't know what to do but would really like to know what to do.
Super 1 nov 2012 om 1:26nm 
Disable all addons on extras and try again.
[DALE] Going HAM 1 nov 2012 om 5:00nm 
thanx
luminous▪Hydra 1 nov 2012 om 11:07nm 
I also had this problem, but only after installing Deathcraft 2. For some reason it does not agree with my code and gives me this message no matter what game I join. Removing the file from the add-ons folder worked, but that just means you have to move it back every time you want to play deathcraft.

If verifying file integrity didn't work I'd try a full re-install. If all else fails try tech support.
Laatst bewerkt door luminous▪Hydra; 1 nov 2012 om 11:12nm
[FG] Skior∞ 2 nov 2012 om 12:41vm 
I'll delete my Deathcraft II add-on to see if it's from that :)
I don't want to delete the other ones :(
Thanks for answers
Laatst bewerkt door [FG] Skior∞; 2 nov 2012 om 12:42vm
[DALE] Going HAM 14 nov 2012 om 2:04nm 
just go into add- ons and uncheck it. i have the same one and it works for me
[FG] Skior∞ 14 nov 2012 om 10:36nm 
Finally I deleted deathcraft II and now the problem disapeared. Thanks.
1-10 van 10 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 1 nov 2012 om 2:18vm
Aantal berichten: 10