Left 4 Dead 2 > Obecné diskuze > Detaily tématu
Rakanishu∞ 1. lis. 2012 v 2.18 dop.
Left 4 Dead 2 Problem
When I play in singleplayer or I create a local server, when the loading ends it always go it main menu and says that I miss "models/infected/boomette.mdl" I verified game caches and it still happens, please help me.
Zobrazeno 110 z 10 komentářů
< >
Duputy Dildo 1. lis. 2012 v 2.20 dop. 
try googling it, and is this a custom map?
Rakanishu∞ 1. lis. 2012 v 2.21 dop. 
Everymaps I load, custom or not it says it, seems it's from me because when I join a server it works perfectly
Naposledy upravil Rakanishu∞; 1. lis. 2012 v 2.23 dop.
Duputy Dildo 1. lis. 2012 v 2.27 dop. 
You have anymods, try getting rid of them
[DALE] Going HAM 1. lis. 2012 v 1.14 odp. 
I have the same problem. I don't know what to do but would really like to know what to do.
Super 1. lis. 2012 v 1.26 odp. 
Disable all addons on extras and try again.
[DALE] Going HAM 1. lis. 2012 v 5.00 odp. 
thanx
luminous▪Hydra 1. lis. 2012 v 11.07 odp. 
I also had this problem, but only after installing Deathcraft 2. For some reason it does not agree with my code and gives me this message no matter what game I join. Removing the file from the add-ons folder worked, but that just means you have to move it back every time you want to play deathcraft.

If verifying file integrity didn't work I'd try a full re-install. If all else fails try tech support.
Naposledy upravil luminous▪Hydra; 1. lis. 2012 v 11.12 odp.
Rakanishu∞ 2. lis. 2012 v 12.41 dop. 
I'll delete my Deathcraft II add-on to see if it's from that :)
I don't want to delete the other ones :(
Thanks for answers
Naposledy upravil Rakanishu∞; 2. lis. 2012 v 12.42 dop.
[DALE] Going HAM 14. lis. 2012 v 2.04 odp. 
just go into add- ons and uncheck it. i have the same one and it works for me
Rakanishu∞ 14. lis. 2012 v 10.36 odp. 
Finally I deleted deathcraft II and now the problem disapeared. Thanks.
Zobrazeno 110 z 10 komentářů
< >
Na stránku: 15 30 50
Datum odeslání: 1. lis. 2012 v 2.18 dop.
Počet příspěvků: 10