Left 4 Dead 2

Left 4 Dead 2

Преглед на статистиките:
Left 4 Dead 2 > Общи дискусии > Подробности за темата
Left 4 Dead 2 Problem
When I play in singleplayer or I create a local server, when the loading ends it always go it main menu and says that I miss "models/infected/boomette.mdl" I verified game caches and it still happens, please help me.
< >
Показване на 1-10 от 10 коментара
try googling it, and is this a custom map?
Raka 1 ноември 2012 в 2:21 сутринта 
Everymaps I load, custom or not it says it, seems it's from me because when I join a server it works perfectly
Последно редактиран от Raka; 1 ноември 2012 в 2:23 сутринта
You have anymods, try getting rid of them
I have the same problem. I don't know what to do but would really like to know what to do.
Disable all addons on extras and try again.
thanx
I also had this problem, but only after installing Deathcraft 2. For some reason it does not agree with my code and gives me this message no matter what game I join. Removing the file from the add-ons folder worked, but that just means you have to move it back every time you want to play deathcraft.

If verifying file integrity didn't work I'd try a full re-install. If all else fails try tech support.
Последно редактиран от JgHydra; 1 ноември 2012 в 11:12 следобед
Raka 2 ноември 2012 в 12:41 сутринта 
I'll delete my Deathcraft II add-on to see if it's from that :)
I don't want to delete the other ones :(
Thanks for answers
Последно редактиран от Raka; 2 ноември 2012 в 12:42 сутринта
just go into add- ons and uncheck it. i have the same one and it works for me
Raka 14 ноември 2012 в 10:36 следобед 
Finally I deleted deathcraft II and now the problem disapeared. Thanks.
< >
Показване на 1-10 от 10 коментара
На страница: 15 30 50

Left 4 Dead 2 > Общи дискусии > Подробности за темата
Дата на публикуване: 1 ноември 2012 в 2:18 сутринта
Публикации: 10