12 Oct 22, 2012 @ 11:06am
Controls trouble - camera just keeps spinning
I've been playing this game for a while but here's something new. Now whenever I try to play my camera starts spinning leftwards and I can't stop it. I checked settings and devices and there's nothing new/wrong.
Here's few people having what looks like a similar problem:
http://steamcommunity.com/app/550/discussions/0/882963520746388096/
http://steamcommunity.com/app/550/discussions/0/882963520712562527/
Showing 1-7 of 7 comments
< >
12 Oct 22, 2012 @ 11:13am 
Oh and the character runs forward as well. I tried -forward with no results and I tried playing TF2 and that works fine.
12 Oct 23, 2012 @ 7:12am 
So it was a virtual device I had since forever and L4D2 suddenly decides it has an issue with it. Had to remove it.
Teejasaurus Oct 25, 2012 @ 11:23pm 
can you explain a little more,which device? Im having this issue and deleted gamepad but wondering what else it could be. any help would be appreciated.
12 Oct 26, 2012 @ 8:25am 
It was a virtual gamepad.

Also it screwed over all my settings.
Last edited by 12; Oct 26, 2012 @ 8:26am
Triumfador(mac) Oct 30, 2012 @ 3:17pm 
Having this issue too, how do you find where the virtual game pads are and how do you uninstall them?
12 Oct 31, 2012 @ 8:58am 
The same way you install them I guess.
soumn Dec 9, 2012 @ 5:50am 
What do you say for virtual gamepad? I just have a apple magic mouse connected and the trackpad that can be disabled on the macbook. :(
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Oct 22, 2012 @ 11:06am
Posts: 7