Left 4 Dead 2 > Általános témák > Téma részletei
jokerwild3 2012. okt. 18. @ du. 6:52
-insecure?
desperatley trying to get left for dead 2 to connect and idk what else to do. where do i find the launch options so i can remove *-insecure* from them
115/15 megjegyzés mutatása
< >
Acid_squirrel 2012. okt. 18. @ du. 11:50 
Right click the game in your library, click properties, click set launch options and remove -insecure
Dead<3er 2012. okt. 19. @ de. 7:50 
There is nothing in the Laucher options (its blank). I added and deleted this text. Both tell me that "-insecure-" is there when I launch the game.
I played this game last night just fine what the hell?
Legutóbb szerkesztette: Dead<3er; 2012. okt. 19. @ de. 8:22
[WF] Rose 2012. okt. 26. @ du. 8:38 
Ok guys, go to your library, go to list grid view library somewhere around your top right corner of steam, right click l4d2, click properties, click on lauch set options, put remove-insecure and launch your game. :) Hope this helped. Do not include any spaces. in remove-insecure. Worked for me.
[WF] Rose 2012. okt. 27. @ du. 12:02 
I just found out you have to do this each time you lauch it >.> I only know that you retype remove-insecure to play
►FaisalTheHero◄™ 2013. febr. 26. @ de. 3:33 
can you help me i just want to add insecure to my L4D2 So i can Load My Plugins
Evil Apple 2013. márc. 16. @ du. 5:36 
i have the same -insecure tried re installing twice it works once but then the issue comes back
the only thing that seems to work is the remove-insecure in the launcher other than that the only other thing i can think of is a bad addon
Evil Apple 2013. márc. 16. @ du. 6:06 
OK i figured it out you right clicl l4d2 in your steam library set launch options and type in remove "-insecure-" exactly as its typed now here the important part nobody gets yoou MUST create a new desktop short cut the new shortcut holds the _insecure command i did this my issue is finaly fixed good gaming to all
vG|Insidious 2013. márc. 28. @ de. 11:12 
I've the same problem, i've that stupid insecure, but if i look at the launch options, there isn't even a insecure. I already have typed that in, and deleted that, made a shortcut after deleting or adden the ''insecure'', but always some days later it will apear again.
jokerwild3 2013. márc. 28. @ de. 11:33 
Acid_squirrel eredeti hozzászólása:
Right click the game in your library, click properties, click set launch options and remove -insecure
this worked but i took it a step further.. in the same tab you have that you put the phrase "remove -insecure" youll see the buttin hat creates a desktop shortcut, when you click that bitton then it creates a desktop shourtcut that removes insecure each time...
Evil Apple 2013. márc. 28. @ du. 8:07 
yes joker thats what i typed it works perfectly with issue
Desmordyret gunner 2013. júl. 8. @ du. 4:44 
Hey i did all the things you guys said but when i am in the game the map just disappears what shall i do???
maxzimusprime 2013. júl. 8. @ du. 7:33 
yea i had this problem for a while,like 6months and what i did after many trial and error was i put in this "-steam -novid -secure" and it works for me but the sad thing is no intro
Razan 2013. júl. 12. @ du. 12:05 
maxzimusprime eredeti hozzászólása:
yea i had this problem for a while,like 6months and what i did after many trial and error was i put in this "-steam -novid -secure" and it works for me but the sad thing is no intro

Just remove the "-novid " and there is your Intro.
Machete 2013. dec. 11. @ du. 6:30 
I don't seem to have set launch options.
HAHA # febr. 15. @ du. 5:09 
Hey guys, I have the same problem but also one more.
So each time at least once a week, somehow my LFD2 disappears suddenly. It says i have to install it once again to play it. Why does it keep getting removed automatically? If i try to start it from my steam folder, it says I've got "-insecure" in my options. But since I can't see the options because the game is not installed, I can't remove it from there. So is there any other possibility to remove it from any other folder ? Please also answer, why I have to reinstall it every week.
115/15 megjegyzés mutatása
< >
Laponként: 15 30 50
Küldés ideje: 2012. okt. 18. @ du. 6:52
Hozzászólások: 15