Ser Eduardo Mogambro Sep 18, 2013 @ 1:18am
[Linux] Can't disable Multicore Rendering
Hello folks!

This bug: https://github.com/ValveSoftware/Source-1-Games/issues/457

is still present. Any known workarounds yet?

I face really annoying micro-lags in L4D2 (Beta) on my Linux :)
Showing 1-7 of 7 comments
< >
ΖΩΝ Sep 18, 2013 @ 12:52pm 
I'm no expert, but from what I understand you don't want to disable it. It pretty much shouldn't even be an option.
Ser Eduardo Mogambro Sep 20, 2013 @ 11:59am 
It is an option and it should be, because wit the current drivers on my rig I get much more stutters with multicore-rendering enabled then if it is disabled.

You can't change it from the menu, but you can change it via config-files ;)
gatolocomclay Jan 22 @ 12:15pm 
i;m trying the mat_queue_mode 0 thing, but it's still enable...
Ser Eduardo Mogambro Jan 23 @ 8:52am 
I use the Open Source Drivers now, with them I don't have no problem at all.
gatolocomclay Jan 23 @ 10:07am 
open source drivers?. . .
Ser Eduardo Mogambro Jan 23 @ 10:35am 
Yes, this is a Linux-Thread :)
Korben Apr 3 @ 12:26am 
This issue has been present for almost a year now and nobody seems to care about a fix, which is very disappointing considering the fact that VALVe themselves are building their own, Linux-based OS yet they don't give a flying f* about fixing a vital component of the game - Multicore rendering, which on some machines, like the OP's and mine, causes uneven framerate resulting in unbearable lag.
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Sep 18, 2013 @ 1:18am
Posts: 7