Left 4 Dead 2

Left 4 Dead 2

View Stats:
Operace Pelikááán Sep 7, 2013 @ 11:12am
if I want to play left 4 dead 2 and I'm writing this: You have''-insecure'' from the launch options before Attempting to connect to a VAC secured server. What should I do? ;( Thank you
< >
Showing 1-4 of 4 comments
ΖΩΝ Sep 7, 2013 @ 11:51am 
Is English your native language? You are writing that... or is it an error message? If it's an error message, type it out exactly. That doesn't make sense.

In the meantime, if you don't already know, you can view your launch options by right-clicking on L4D2 in your library menu, click "Properties", then under the General tab click "Set Launch Options". I suspect you have "-insecure" in there and need to delete it.
Last edited by ΖΩΝ; Sep 7, 2013 @ 11:52am
|B4ST4RDS| Goddess Sep 7, 2013 @ 12:42pm 
Close to what ζων said; you probably don't have "-insecure" in our launch options, so what you need to do is first enable it by copy and pasting this into the launch options


save the change, start the game, and then delete it from the launch options- your game should work after.
Operace Pelikááán Sep 8, 2013 @ 12:46am 
I still do not work ;_-(
Operace Pelikááán Sep 8, 2013 @ 12:48am 
Or do not get it :_-(
< >
Showing 1-4 of 4 comments
Per page: 15 30 50

Date Posted: Sep 7, 2013 @ 11:12am
Posts: 4