©rupted 29 aug, 2013 @ 8:52pm
Add Ons loading..REALLY?
WTH did you guys do? Never had a problem when I DLd add ons from the L4D add on site. Your add on system is screwed up guys! Going to fix this? Everytime I play the game it loads add ons and tons have conflicts. Way to go STEAM!
Visar 1-5 av 5 kommentarer
< >
I Love Star 29 aug, 2013 @ 9:51pm 
Conflics are generally because you are trying to load multiple mods that change the same thing, and not really to do with how they were acquired.
m30w 29 aug, 2013 @ 10:25pm 
Its ur responsibility to manage ur own downloaded add-ons...click them then go to page and unsub or just disable the ones u dont wanna use.....
Senast ändrad av m30w; 29 aug, 2013 @ 10:26pm
©rupted 29 aug, 2013 @ 11:55pm 
Let me restate this for those of you that didn't seem to understand. Every time I load L4D2 the game activates conflicting mods and also seems to load add-ons again. I HAVE unchecked the mods, then when I start the game again, it will reload conflicting mods. Is that a bit clearer? Disabling does not do the trick because the next time I load it it enables them again and there are more conflicts. I would appreciate any constructive advice, not restating the obvious.
Yes, I had to unsubscribe to all of them. I went back to L4D2 mods and installed them manually. Problem solved. This is like mentioning a graphics issue and every goofball and their brother repeats one another saying, "update your drivers". I was hoping for more intelligent responses here.
I Love Star 30 aug, 2013 @ 12:32am 
Well, if your post was less ranty, and more concise, people might have an easier time knowing how to help, and may consider the possibility that you are not an idiot and post something less obvious.
Bacardi 30 aug, 2013 @ 11:32am 
Got same behavior with addon system as Crupted described. Every time game starts it checks all addons by time compared to downloading them and even if game finishes checking it successfully and there is no conflicting addons it begins to check them all over again once game was quited and restarted.
Before a few steam\l4d2 updates game was running fine with same addons subscribed\installed.
There is 10 addons total, but some like Warcelona takes ages to be checked by game.
I will try to unsubscribe all addons, clear workshop cache (UGC), delete all addons in Addons\Workshop folder and report back if it helps.
Senast ändrad av Bacardi; 30 aug, 2013 @ 1:36pm
Visar 1-5 av 5 kommentarer
< >
Per sida: 15 30 50
Datum skrivet: 29 aug, 2013 @ 8:52pm
Inlägg: 5