Left 4 Dead 2

Left 4 Dead 2

View Stats:
Redyoshi9 Aug 15, 2013 @ 11:52am
Steam group servers not there
my steam group sevrers wont appear in the main menu
< >
Showing 1-15 of 21 comments
EVILMISHMASH Aug 15, 2013 @ 12:21pm 
Same for me. I just came on here to see if anyone posted a fix for it. If anyone else is having this -- It started yesterday for me. Yes, I've restarted my game, waited anywhere from 10 to 30 mins for the Group Server Listings to show up. Yes, everything is enabled, and no I didn't make any changes.

Any ideas/solutions?
EVILMISHMASH Aug 15, 2013 @ 12:25pm 
Just got noticed that 3 other friends -- their L4D2 home screen is not showing the Steam Group Server List. I am guessing its a Steam issue, and not our game?
bucket Aug 15, 2013 @ 12:28pm 
Was like this yesterday as well for me too...still is.
Last edited by bucket; Aug 15, 2013 @ 12:33pm
Baker Aug 15, 2013 @ 12:29pm 
it is showing up for me.
Redyoshi9 Aug 15, 2013 @ 1:08pm 
seems like its common i sent a ticket to stea support lets see if tey coud help us
Redyoshi9 Aug 18, 2013 @ 8:08am 
it worked for me yeasterday today nothing why?
EVILMISHMASH Aug 18, 2013 @ 9:05am 
Mine did not work at all yesterday, but the day before that it worked for a short time. I also noticed the list is taking forever to update/load. It is NOT a bandy issue either. Its happening to many people.

Did you get a reply on your Support Ticket?
Redyoshi9 Aug 18, 2013 @ 10:11am 
nope nothign yet
Terror Aug 18, 2013 @ 10:20am 
i have this problem too, but yeasterday I did a file scan and the problem is solved, but now the problem is back and worse, my l4d2 stops working
Boogly Woogly Aug 18, 2013 @ 10:35am 
Well you guys r not alone..group sever also not showing for me...hasn't for the last 2 days!...whats going on?...
Butcher [dV] Aug 18, 2013 @ 1:01pm 
well today by 11H AM i was able to play on steam group servers, but now they are gone too.
lets wait and see.
Revenge Aug 18, 2013 @ 1:04pm 
Steam group servers are visible only occasionally for me since about a week ago.

Before that they always appeared within a few seconds of the game loading. The only thing of note on my pc is that my avira antivirus program updated to a new version at the same time as this started. Probably coincidence though, unless others here also use avira.

Today I played for a few hours, but after an unrelated CTD the servers were gone. Waited about an hour so far. Restarted steam etc.
Last edited by Revenge; Aug 18, 2013 @ 1:15pm
magoula Aug 18, 2013 @ 3:24pm 
My server is showing up in the steam group server list for Campaign mode, but not VS mode...
Redyoshi9 Aug 18, 2013 @ 4:15pm 
there back for me
but might not be forever
Spompas Oct 3, 2013 @ 9:57am 
same for me now
what have to do?
< >
Showing 1-15 of 21 comments
Per page: 15 30 50