Skips 3. elo, 2013 7.08
Bad Graphics never happened to my other computer with this game.
I downloaded this on my computer a few days ago and its graphics for the infected and the whole surroundings are all messed up. I have already tried to re-install it and take a bunch of mods off.
http://steamcommunity.com/sharedfiles/filedetails/?id=166308687
Näytetään 1-15 / 18 kommentista
< >
sm0 3. elo, 2013 8.56 
That's what happens when you run 30 mods.
Skips 3. elo, 2013 9.53 
i only have like 17 mods tho
Zelphyre 3. elo, 2013 10.32 
It still can happen mainly from compatability issues with each other, and the more mods you have the higher chance. Some authors list if there's a problem, and others don't know. Just disable them a couple at a time or all from the same author and see when it fixes itself.
Viimeisin muokkaaja on Zelphyre; 3. elo, 2013 10.33
Fridge LargeMeat 3. elo, 2013 17.11 
I have plenty more than 30 mods active, and this hasn't happened. I don't know what could be causing somethign like that, I'd recomment turning mods off and on in sets of five, see if that changes anything. If all else fails try verifying the integrity of your game cache.
Skips 3. elo, 2013 17.19 
I have had this game for a while on my laptop and i have had close to 30 mods and that didnt matter. This is on my desktop that i downloaded it on.
I have deleted all my add ons and it still didnt work so...
Skips 3. elo, 2013 18.05 
I verified the files and it still is messed up
Fridge LargeMeat 3. elo, 2013 19.56 
My final suggestion is to try messing with the graphics settings, see if the game decided to reset something or if it's just an error with a particular setting. I can't help any more beyond that.
[HOH]Hellion666 3. elo, 2013 21.02 
It looks like you may have been affected from the last L4D2 update. In the last update, they deleted certain custom textures that were released with the Cold Stream map that they felt were not nessesary any more. Long story short....try this dude:
Missing custom textures pack: http://www.l4dmaps.com/details.php?file=26132
If this fails though......I`m really not sure how I can help you....
Fridge LargeMeat 3. elo, 2013 22.30 
H.O.HHellion666 lähetti viestin:
It looks like you may have been affected from the last L4D2 update. In the last update, they deleted certain custom textures that were released with the Cold Stream map that they felt were not nessesary any more. Long story short....try this dude:
Missing custom textures pack: http://www.l4dmaps.com/details.php?file=26132
If this fails though......I`m really not sure how I can help you....
That's missing stuff for custom campaigns and Cold Stream, mostly. While it is a great resource, I'm not sure it will help with official campaigns.
Skips 4. elo, 2013 7.21 
Fridge LargeMeat 4. elo, 2013 18.52 
It looks like you're missing shaders of some sort, or have the brightness (gamma correction?) set way too high.
Skips 4. elo, 2013 18.54 
gamma correction?
Gam3r Luna 4. elo, 2013 21.25 
type unbindall in the console to reset the gamma to default. open the console from the main menu by pressing the ~ key.
Gam3r Luna 4. elo, 2013 21.26 
hope that helps you.
Näytetään 1-15 / 18 kommentista
< >
Sivua kohden: 15 30 50
Lähetetty: 3. elo, 2013 7.08
Viestejä: 18