Left 4 Dead 2 > Genel Başlıklar > Konu Detayları
lakylog 28 Tem 2013 @ 4:37am
Ridiculous fog
After reinstalling this game recently, I noticed that there was way more fog than there used to be

An example is: http://puu.sh/3NGWT.jpg
There are windows on top of the wall that I am completely unable to see because of the distance fog hiding absolutely everything in the distance

When scoping it looks like this: http://puu.sh/3NGYk.jpg
So I'm finally able to see the window, but it's sooo faint. I used to be able to see these windows 0 probs without scoping before.

If anyone knows anything, any files that are messed up, any commands I should try out, anything would be appreciated. Thanks.

PS: inb4 "your computer isn't good enough", I'm running everything at max (without AA) at a 150 fps minimum so kthx
9 yorumdan 1 ile 9 arası gösteriliyor
< >
SirRebelTaco 28 Tem 2013 @ 6:15am 
um im researching it right now just saw your post like 2 mins ago and i can barely run this game at the lowest on 30 fps so i aint gonna talk about ur computer lol and do you have any mods
lakylog 28 Tem 2013 @ 6:24am 
No mods/addons, fresh install.
SirRebelTaco 28 Tem 2013 @ 6:29am 
what level are you on, im still researching it
sm0 28 Tem 2013 @ 6:29am 
fog_enable "0"
lakylog 28 Tem 2013 @ 6:35am 
SirRebelTaco tarafından gönderilen ileti:
what level are you on, im still researching it
I used the Crash Course finale as example, it's on every map but that's where I noticed it the most.

sm0 tarafından gönderilen ileti:
fog_enable "0"
This requires sv_cheats 1, I can't go around using that in multiplayer, no?
SirRebelTaco 28 Tem 2013 @ 7:01am 
i just checked it on my game and its the same exact way i dont think you can change it i will keep looking to see if i can find any more results. im getting this game later today so mabye we can play sometime the version im using right now is some torrent
if you want to play later today just add me
En son SirRebelTaco tarafından düzenlendi; 28 Tem 2013 @ 7:02am
lakylog 28 Tem 2013 @ 7:26am 
I'm getting "confirmation" from my friends that it's not supposed to be the way I see it, asking one of them to go there and take a screenshot to show me. My guess is that it's some video setting that refuses to save.
lakylog 28 Tem 2013 @ 7:39am 
Vaaaaaaaaaaaaaaaaaaalveeeeeeeeeeeeeeeeeeeeeeeeeeee
lakylog 28 Tem 2013 @ 7:44am 
If I'm not mistaken, my Shader Detail setting acts like it's on Low (although it's on High), and won't save. Vaaaaalveeeeee
9 yorumdan 1 ile 9 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 28 Tem 2013 @ 4:37am
İleti: 9