Left 4 Dead 2 > Общие обсуждения > Подробности темы
Pistol Mags 27 июл, 2013 @ 16:33
Listen server?
So I tried to enable sv_cheats, and this came up: "
Can't use cheats now; please exit to main menu and start your own listen server with "map mapname" so that you could enable cheats." I went back to the menu and created a lobby. All I found was "Official Dedicated", "Best Available Dedicated", "Local Server" and "Steam Group Server". How can I create a Listen server? Is there anything I'm doing wrong, or something I have to do?
Последний раз отредактировал Pistol Mags; 27 июл, 2013 @ 17:13
Показано 115 из 15 комментариев
< >
Captain Caboose 27 июл, 2013 @ 22:30 
Listen servers are created through the developer console. Type in whatever map you want to play in the console, it should load up, and then you can use cheats.
LivingDead 27 июл, 2013 @ 23:52 
hello, I misunderstood, I'm new in left for dead 2, which is the way of cheating to have advantages in battle mode for example? I found items to regenerate special infected kill us in a second shot in the head without any any bot! I found it impossible or were cheating! Could you explain me something more about it? thank you very much
I V O R K 28 июл, 2013 @ 3:07 
Wot ^
I V O R K 28 июл, 2013 @ 3:11 
But yeah to start a listen server go to options > keyboard & mouse > make sure that developer console is set to enable then press the `~ key to the left of the 1 key and type in map then select a map from the list ie map c2m1_highway

aj 28 июл, 2013 @ 3:14 
I thought that if you local host you can enable sv_cheats ?
LivingDead 28 июл, 2013 @ 3:31 
Light traps can be enabled vs. mode! but not as traps and send hordes of zombies or create a special infected, or point you in the head automatic survivors! that's how it's done? is there any server that does not allow these cheats? thanks guys
I V O R K 28 июл, 2013 @ 3:32 
Only if your running dedicated, not just through in-game
I V O R K 28 июл, 2013 @ 3:33 
I'm not sure what you mean by light traps but I could enable cheats on mine for you but I think it's full :P
Последний раз отредактировал I V O R K; 28 июл, 2013 @ 10:51
LivingDead 28 июл, 2013 @ 3:34 
please can you explain me better? thanks dude
Pistol Mags 28 июл, 2013 @ 4:57 
I think we're going off-topic here..
So I went to the console and went on a map with "map [map name]". The same message still came up.
Последний раз отредактировал Pistol Mags; 28 июл, 2013 @ 5:09
I V O R K 28 июл, 2013 @ 5:25 
Изначально опубликовано Pistol Mags:
I think we're going off-topic here..
So I went to the console and went on a map with "map [map name]". The same message still came up.

You need to make sure your in main menu when you do it...
Pistol Mags 28 июл, 2013 @ 5:27 
Изначально опубликовано I V O R K:
Изначально опубликовано Pistol Mags:
I think we're going off-topic here..
So I went to the console and went on a map with "map [map name]". The same message still came up.

You need to make sure your in main menu when you do it...
I was in the main menu.
I V O R K 28 июл, 2013 @ 6:35 
Have you tried turning it off and on again? lol dunno
Just try it again... I'm not aware of any other option unless you run dedicated.
Последний раз отредактировал I V O R K; 28 июл, 2013 @ 6:36
MrM 28 июл, 2013 @ 8:05 
Trainer's will not work in this game.Trainer's has been used in single player,but the update to it their not work game.No good !,and my interest in the game ended.
Pistol Mags 28 июл, 2013 @ 8:16 
Изначально опубликовано % %:
Have you tried turning it off and on again? lol dunno
Just try it again... I'm not aware of any other option unless you run dedicated.
Strange, it works now. Thanks for the help.
Показано 115 из 15 комментариев
< >
На страницу: 15 30 50
Дата создания: 27 июл, 2013 @ 16:33
Сообщений: 15