Ʀιηηγ. Jul 22, 2013 @ 2:31pm
Is there a chance I could get the Austrailian version of this game?
Like- is there a setting that I could do this? I already have the game I'm just wondering...Because I would like to have my game a tad cleaner if you will.
Showing 1-15 of 25 comments
< >
Rogue Ranger Jul 22, 2013 @ 2:33pm 
yes you can set the gore in the game options to off or low/meduim/high
Last edited by Rogue Ranger; Jul 22, 2013 @ 2:34pm
Ʀιηηγ. Jul 22, 2013 @ 3:15pm 
Originally posted by Rogue Ranger:
yes you can set the gore in the game options to off or low/meduim/high

Mind if I ask where is it specifically?
Azimuth Jul 23, 2013 @ 3:26am 
The in game setting isn't the same as the Australian version (I believe the only difference is bodies will stay with low violence set via the menu). If you want it to be properly like the Australian version, in steam go to your library->Left 4 Dead 2->right click and then go properties->set launch options->type in -lv and save it.
Ʀιηηγ. Jul 25, 2013 @ 10:37am 
Originally posted by Azimuth:
The in game setting isn't the same as the Australian version (I believe the only difference is bodies will stay with low violence set via the menu). If you want it to be properly like the Australian version, in steam go to your library->Left 4 Dead 2->right click and then go properties->set launch options->type in -lv and save it.

Can this setting also be applied to Mac or is this just Windows?
Azimuth Jul 25, 2013 @ 4:03pm 
Originally posted by ℜιηηγ.:

Can this setting also be applied to Mac or is this just Windows?
Honestly I'm not sure, I only own Windows PCs. Easiest way to find out would be to try it. If it works, then yes, if it doesn't then no. Unless of course someone else can confirm.
Ʀιηηγ. Jul 25, 2013 @ 4:34pm 
Originally posted by Azimuth:
Originally posted by ℜιηηγ.:

Can this setting also be applied to Mac or is this just Windows?
Honestly I'm not sure, I only own Windows PCs. Easiest way to find out would be to try it. If it works, then yes, if it doesn't then no. Unless of course someone else can confirm.

Ah, alright then thanks for the help anyway.
Lord Francis Jul 26, 2013 @ 11:09am 
yes the languge settings are in the steam communty (dunno why)
Dustin - see profile Jul 26, 2013 @ 12:21pm 
I haven't tried what Azimuth suggested: "library->Left 4 Dead 2->right click and then go properties->set launch options->type in -lv and save it" (I can never find the launch options in the properties menu), but I traded a copy of the US version with an Australian because I thought it would boost my fps or increase my performance slightly. It wasn't really worth it in the end.

Switching the in-game settings to low gore doesn't make the SI and common disappear right after they're killed.
Ʀιηηγ. Jul 26, 2013 @ 12:27pm 
Originally posted by -RF-dustinandband:
I haven't tried what Azimuth suggested: "library->Left 4 Dead 2->right click and then go properties->set launch options->type in -lv and save it" (I can never find the launch options in the properties menu), but I traded a copy of the US version with an Australian because I thought it would boost my fps or increase my performance slightly. It wasn't really worth it in the end.


Switching the in-game settings to low gore doesn't make the SI and common disappear right after they're killed.

I can't find that in-game setting and plus I don't know if those instructions apply to Mac.
Last edited by Ʀιηηγ.; Jul 26, 2013 @ 12:27pm
Dustin - see profile Jul 26, 2013 @ 12:31pm 
Originally posted by ℜιηηγ.:
Originally posted by -RF-dustinandband:
I haven't tried what Azimuth suggested: "library->Left 4 Dead 2->right click and then go properties->set launch options->type in -lv and save it" (I can never find the launch options in the properties menu), but I traded a copy of the US version with an Australian because I thought it would boost my fps or increase my performance slightly. It wasn't really worth it in the end.


Switching the in-game settings to low gore doesn't make the SI and common disappear right after they're killed.

I can't find that in-game setting and plus I don't know if those instructions apply to Mac.

Oh then find an Austrailian to trade with. It worked for me (although like I said it wasn't really worth it in the end).
Ʀιηηγ. Jul 26, 2013 @ 12:32pm 
Originally posted by -RF-dustinandband:
Originally posted by ℜιηηγ.:

I can't find that in-game setting and plus I don't know if those instructions apply to Mac.

Oh then find an Austrailian to trade with. It worked for me (although like I said it wasn't really worth it in the end).
I already own the game and it's in my library :\
Also I don't mind the gore-lessness. And how wasnt it for you?
A player69™ kek Aug 4, 2013 @ 11:41am 
Originally posted by Rogue Ranger:
yes you can set the gore in the game options to off or low/meduim/high

You obviously never played the game -.- theres no medium gore option.
Ʀιηηγ. Aug 4, 2013 @ 5:33pm 
Originally posted by DR ๖ۣۜAplayer69™:
Originally posted by Rogue Ranger:
yes you can set the gore in the game options to off or low/meduim/high

You obviously never played the game -.- theres no medium gore option.

Well....is there any chance to lower the gore?
why is this thing not working Aug 4, 2013 @ 6:21pm 
Yeah.
Type -lv in the launch options.
It'll make your game censored, removes almost all gore and bodies fade away before hitting the ground.

In case you don't know how, right click Left 4 Dead 2 in your games library then click "properties"

Set Launch Options should be in the first tab.
Last edited by why is this thing not working; Aug 4, 2013 @ 6:23pm
Dustin - see profile Aug 4, 2013 @ 6:37pm 
I've never been able to find the "launch options" setting. Under properties - the first tab is "general."
Showing 1-15 of 25 comments
< >
Per page: 15 30 50
Date Posted: Jul 22, 2013 @ 2:31pm
Posts: 25