Left 4 Dead 2 > Genel Başlıklar > Konu Detayları
EpicFace0314 15 Tem 2013 @ 7:28am
help!!!!
every time i try to start a game, after its done loading, this pops up- server enforcing conduct on this file: models/infected/hunter. please help
4 yorumdan 1 ile 4 arası gösteriliyor
< >
Scudшоятн 15 Tem 2013 @ 7:29am 
Try disabling any mods that effect the hunter/SI(Sound mods, reskins, remodels etc) and that should do the trick. Later you can try reenabling them one by one to figure out which is causing the problem.
En son Scudшоятн tarafından düzenlendi; 15 Tem 2013 @ 7:31am
EpicFace0314 15 Tem 2013 @ 7:31am 
Boophobic tarafından gönderilen ileti:
Try disabling any mods that effect the hunter/SI(Sound mods, reskins, remodels etc) and that should do the trick.
ok thank you
nixen 15 Tem 2013 @ 7:54am 
Usually the mod thing doesn't help, actually. In my experience, it's usually a serverside ♥♥♥♥up. Have you tried joining any official dedicated servers for versus or campaign?
Scudшоятн 15 Tem 2013 @ 12:08pm 
The Man With No Name tarafından gönderilen ileti:
Usually the mod thing doesn't help, actually. In my experience, it's usually a serverside ♥♥♥♥up. Have you tried joining any official dedicated servers for versus or campaign?

*shrug* The reason for getting that message is that you have an addon that has changed something regarding an SI and the server is forcing consistency, so yes, it does fix it. You might have had more issues than that and weren't getting a message for them but that is the reason/fix for that. It worked for OP, btw.


4 yorumdan 1 ile 4 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 15 Tem 2013 @ 7:28am
İleti: 4