Left 4 Dead 2 > การสนทนาทั่วไป > รายละเอียดกระทู้
EpicFace0314 15 ก.ค. 2013 @ 7:28am
help!!!!
every time i try to start a game, after its done loading, this pops up- server enforcing conduct on this file: models/infected/hunter. please help
กำลังแสดง 1-4 จาก 4 ความเห็น
< >
Scudшоятн 15 ก.ค. 2013 @ 7:29am 
Try disabling any mods that effect the hunter/SI(Sound mods, reskins, remodels etc) and that should do the trick. Later you can try reenabling them one by one to figure out which is causing the problem.
ได้รับการแก้ไขครั้งสุดท้ายโดย Scudшоятн; 15 ก.ค. 2013 @ 7:31am
EpicFace0314 15 ก.ค. 2013 @ 7:31am 
โพสต์ดั้งเดิมโดย Boophobic:
Try disabling any mods that effect the hunter/SI(Sound mods, reskins, remodels etc) and that should do the trick.
ok thank you
The Shootist 15 ก.ค. 2013 @ 7:54am 
Usually the mod thing doesn't help, actually. In my experience, it's usually a serverside ♥♥♥♥up. Have you tried joining any official dedicated servers for versus or campaign?
Scudшоятн 15 ก.ค. 2013 @ 12:08pm 
โพสต์ดั้งเดิมโดย The Man With No Name:
Usually the mod thing doesn't help, actually. In my experience, it's usually a serverside ♥♥♥♥up. Have you tried joining any official dedicated servers for versus or campaign?

*shrug* The reason for getting that message is that you have an addon that has changed something regarding an SI and the server is forcing consistency, so yes, it does fix it. You might have had more issues than that and weren't getting a message for them but that is the reason/fix for that. It worked for OP, btw.


กำลังแสดง 1-4 จาก 4 ความเห็น
< >
ต่อหน้า: 15 30 50