Left 4 Dead 2

Left 4 Dead 2

Vezi Statistici:
Left 4 Dead 2 > Discuții generale > Detaliile subiectului
EpicFace0314 15 iul., 2013 @ 7:28am
help!!!!
every time i try to start a game, after its done loading, this pops up- server enforcing conduct on this file: models/infected/hunter. please help
< >
Afişate 1-4 din 4 de comentarii
Scudшоятн 15 iul., 2013 @ 7:29am 
Try disabling any mods that effect the hunter/SI(Sound mods, reskins, remodels etc) and that should do the trick. Later you can try reenabling them one by one to figure out which is causing the problem.
Editat ultima dată de Scudшоятн; 15 iul., 2013 @ 7:31am
EpicFace0314 15 iul., 2013 @ 7:31am 
Boophobic a scris:
Try disabling any mods that effect the hunter/SI(Sound mods, reskins, remodels etc) and that should do the trick.
ok thank you
Iguana 15 iul., 2013 @ 7:54am 
Usually the mod thing doesn't help, actually. In my experience, it's usually a serverside ♥♥♥♥up. Have you tried joining any official dedicated servers for versus or campaign?
Scudшоятн 15 iul., 2013 @ 12:08pm 
Usually the mod thing doesn't help, actually. In my experience, it's usually a serverside ♥♥♥♥up. Have you tried joining any official dedicated servers for versus or campaign?

*shrug* The reason for getting that message is that you have an addon that has changed something regarding an SI and the server is forcing consistency, so yes, it does fix it. You might have had more issues than that and weren't getting a message for them but that is the reason/fix for that. It worked for OP, btw.


< >
Afişate 1-4 din 4 de comentarii
Per pagină: 15 30 50

Left 4 Dead 2 > Discuții generale > Detaliile subiectului
Data publicării: 15 iul., 2013 @ 7:28am
Mesaje: 4