Left 4 Dead 2 > Discussões Gerais > Detalhes do tópico
EpicFace0314 15 Jul, 2013 às 7:28
help!!!!
every time i try to start a game, after its done loading, this pops up- server enforcing conduct on this file: models/infected/hunter. please help
A mostrar 1-4 de 4 comentários
< >
Scudшоятн 15 Jul, 2013 às 7:29 
Try disabling any mods that effect the hunter/SI(Sound mods, reskins, remodels etc) and that should do the trick. Later you can try reenabling them one by one to figure out which is causing the problem.
Última alteração por Scudшоятн; 15 Jul, 2013 às 7:31
EpicFace0314 15 Jul, 2013 às 7:31 
Originalmente postado por Boophobic:
Try disabling any mods that effect the hunter/SI(Sound mods, reskins, remodels etc) and that should do the trick.
ok thank you
The Shootist 15 Jul, 2013 às 7:54 
Usually the mod thing doesn't help, actually. In my experience, it's usually a serverside ♥♥♥♥up. Have you tried joining any official dedicated servers for versus or campaign?
Scudшоятн 15 Jul, 2013 às 12:08 
Originalmente postado por The Man With No Name:
Usually the mod thing doesn't help, actually. In my experience, it's usually a serverside ♥♥♥♥up. Have you tried joining any official dedicated servers for versus or campaign?

*shrug* The reason for getting that message is that you have an addon that has changed something regarding an SI and the server is forcing consistency, so yes, it does fix it. You might have had more issues than that and weren't getting a message for them but that is the reason/fix for that. It worked for OP, btw.


A mostrar 1-4 de 4 comentários
< >
Por página: 15 30 50
Postado a: 15 Jul, 2013 às 7:28
Comentários: 4