Left 4 Dead 2 > 一般的な話題 > トピックの詳細
EpicFace0314 2013年7月15日 7時28分
help!!!!
every time i try to start a game, after its done loading, this pops up- server enforcing conduct on this file: models/infected/hunter. please help
1-4 / 4 のコメントを表示
< >
Scudшоятн 2013年7月15日 7時29分 
Try disabling any mods that effect the hunter/SI(Sound mods, reskins, remodels etc) and that should do the trick. Later you can try reenabling them one by one to figure out which is causing the problem.
最近の変更はScudшоятнが行いました; 2013年7月15日 7時31分
EpicFace0314 2013年7月15日 7時31分 
Boophobic の投稿を引用:
Try disabling any mods that effect the hunter/SI(Sound mods, reskins, remodels etc) and that should do the trick.
ok thank you
The Man With No Name 2013年7月15日 7時54分 
Usually the mod thing doesn't help, actually. In my experience, it's usually a serverside ♥♥♥♥up. Have you tried joining any official dedicated servers for versus or campaign?
Scudшоятн 2013年7月15日 12時08分 
The Man With No Name の投稿を引用:
Usually the mod thing doesn't help, actually. In my experience, it's usually a serverside ♥♥♥♥up. Have you tried joining any official dedicated servers for versus or campaign?

*shrug* The reason for getting that message is that you have an addon that has changed something regarding an SI and the server is forcing consistency, so yes, it does fix it. You might have had more issues than that and weren't getting a message for them but that is the reason/fix for that. It worked for OP, btw.


1-4 / 4 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年7月15日 7時28分
投稿数: 4