Left 4 Dead 2 > Γενικές συζητήσεις > Λεπτομέρειες θέματος
EpicFace0314 15 Ιουλ, 2013 @ 7:28πμ
help!!!!
every time i try to start a game, after its done loading, this pops up- server enforcing conduct on this file: models/infected/hunter. please help
Εμφάνιση 1-4 από 4 σχόλια
< >
Scudшоятн 15 Ιουλ, 2013 @ 7:29πμ 
Try disabling any mods that effect the hunter/SI(Sound mods, reskins, remodels etc) and that should do the trick. Later you can try reenabling them one by one to figure out which is causing the problem.
EpicFace0314 15 Ιουλ, 2013 @ 7:31πμ 
Αναρτήθηκε αρχικά από Boophobic:
Try disabling any mods that effect the hunter/SI(Sound mods, reskins, remodels etc) and that should do the trick.
ok thank you
The Man With No Name 15 Ιουλ, 2013 @ 7:54πμ 
Usually the mod thing doesn't help, actually. In my experience, it's usually a serverside ♥♥♥♥up. Have you tried joining any official dedicated servers for versus or campaign?
Scudшоятн 15 Ιουλ, 2013 @ 12:08μμ 
Αναρτήθηκε αρχικά από The Man With No Name:
Usually the mod thing doesn't help, actually. In my experience, it's usually a serverside ♥♥♥♥up. Have you tried joining any official dedicated servers for versus or campaign?

*shrug* The reason for getting that message is that you have an addon that has changed something regarding an SI and the server is forcing consistency, so yes, it does fix it. You might have had more issues than that and weren't getting a message for them but that is the reason/fix for that. It worked for OP, btw.


Εμφάνιση 1-4 από 4 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 15 Ιουλ, 2013 @ 7:28πμ
Αναρτήσεις: 4