EpicFace0314 15. Juli 2013 um 7:28 Uhr
help!!!!
every time i try to start a game, after its done loading, this pops up- server enforcing conduct on this file: models/infected/hunter. please help
Beiträge 1-4 von 4
< >
Scudшоятн 15. Juli 2013 um 7:29 Uhr 
Try disabling any mods that effect the hunter/SI(Sound mods, reskins, remodels etc) and that should do the trick. Later you can try reenabling them one by one to figure out which is causing the problem.
Zuletzt bearbeitet von Scudшоятн; 15. Juli 2013 um 7:31 Uhr
EpicFace0314 15. Juli 2013 um 7:31 Uhr 
Ursprünglich geschrieben von Boophobic:
Try disabling any mods that effect the hunter/SI(Sound mods, reskins, remodels etc) and that should do the trick.
ok thank you
The Man With No Name 15. Juli 2013 um 7:54 Uhr 
Usually the mod thing doesn't help, actually. In my experience, it's usually a serverside ♥♥♥♥up. Have you tried joining any official dedicated servers for versus or campaign?
Scudшоятн 15. Juli 2013 um 12:08 Uhr 
Ursprünglich geschrieben von The Man With No Name:
Usually the mod thing doesn't help, actually. In my experience, it's usually a serverside ♥♥♥♥up. Have you tried joining any official dedicated servers for versus or campaign?

*shrug* The reason for getting that message is that you have an addon that has changed something regarding an SI and the server is forcing consistency, so yes, it does fix it. You might have had more issues than that and weren't getting a message for them but that is the reason/fix for that. It worked for OP, btw.


Beiträge 1-4 von 4
< >
Pro Seite: 15 30 50
Geschrieben am: 15. Juli 2013 um 7:28 Uhr
Beiträge: 4