EpicFace0314 15 juil 2013 à 7h28
help!!!!
every time i try to start a game, after its done loading, this pops up- server enforcing conduct on this file: models/infected/hunter. please help
Affichage des commentaires 1 à 4 sur 4
< >
Scudшоятн 15 juil 2013 à 7h29 
Try disabling any mods that effect the hunter/SI(Sound mods, reskins, remodels etc) and that should do the trick. Later you can try reenabling them one by one to figure out which is causing the problem.
Dernière modification de Scudшоятн; 15 juil 2013 à 7h31
EpicFace0314 15 juil 2013 à 7h31 
Boophobic a écrit :
Try disabling any mods that effect the hunter/SI(Sound mods, reskins, remodels etc) and that should do the trick.
ok thank you
The Man With No Name 15 juil 2013 à 7h54 
Usually the mod thing doesn't help, actually. In my experience, it's usually a serverside ♥♥♥♥up. Have you tried joining any official dedicated servers for versus or campaign?
Scudшоятн 15 juil 2013 à 12h08 
Usually the mod thing doesn't help, actually. In my experience, it's usually a serverside ♥♥♥♥up. Have you tried joining any official dedicated servers for versus or campaign?

*shrug* The reason for getting that message is that you have an addon that has changed something regarding an SI and the server is forcing consistency, so yes, it does fix it. You might have had more issues than that and weren't getting a message for them but that is the reason/fix for that. It worked for OP, btw.


Affichage des commentaires 1 à 4 sur 4
< >
Par page : 15 30 50